OfficeServ 7200 IP

March 9, 2010 at 13:21:52
Specs: Windows 7, 2GB
Hi, i have been asked from a friend to have a look into the telephone system.

He has 5 new rooms to let out by the weekend whch need the phones configured by this system, i have looked into this and read through the manual & understand everything!

One problem, the officeserv is out of the DHCP scope and is on, only thing is when i type this in internet explorer it comes back as nothing is there and goes onto IE cannot display the page.

I have even tried to login with https:// but still no joy. How can i find out what to do? as the manual says for first time configuration change the PC/laptop IP address manually.

the officeserv has been set manually already for the IP of .201.

I really dont see what will work as i have looked everywhere. I hope someone can help.


See More: OfficeServ 7200 IP

Report •

March 9, 2010 at 13:45:18
do a static ip assignment on your pc like then see if you can ping If you can ping you should be able to connect.

Not knowing the ip plan is a major problem.

Report •

March 9, 2010 at 14:05:36 shows up on Advanced IP scanner and i can ping it. Even while my ip is on

What other option do i have if it still pings but i cant loging!

Wanderer, your everywhere! So good to have help like yours, this is what the internet is for!

Thank you

Report •

March 9, 2010 at 15:54:22
Did you try telneting to that ip?

perhaps this will help

Report •

Related Solutions

March 10, 2010 at 02:11:45
I have indeed, it comes back with address could not be contacted (or something along those lines)

He must have configured this to be used on the network otherwise the LAN port on the system would not be activated and have a static ip set for it.

That's the manual i have already read through, the only problem is this - typical as it's probably the easiest part which is causing most of the problem.

Report •

March 10, 2010 at 10:23:32
can you confirm the ip address subnet of the phones via a phone?

are both the lan and dmz ports connected to a switch?

You have documentation or your friends word that the ip address you were given is correct? reason I ask is it does not appear to be correct.

did you review the steps of connecting a pc to the lim board as found on page 17 of the manual?

Who originally setup the system?

Report •

March 10, 2010 at 13:26:50
I will have to find out, i do know there is an option on the phone that allows the admin to check settings, i will connect a phone directly to the office serv in the comms room and see what happens.

He has paperwork from the guy who first installed it of whom left the username and password and gave him the ip address of .201 - so when it didnt work i scanned the network and it showed up as active. May i ask what does not seem to be correct?

The default gateway and ip address given on the manual states but obviously can be changed which it has, i wouldnt see why he would need to change it as it will keep the system on a serpate subnet and ip address that would still work on the network.

Its connected to a netgear managed switch.

Page 17 of the manual wouldnt make any difference, i have tried doing it but with different gateways, ip addresses subnet masks everything! but still cannot connect because i think the person who set this up made sure a static ip is always assigned to and cannot be changed unless the system is reset. Unfortunately i cannot reset it because 60 rooms are connected to it & will be in trouble if anything went down.

I will look into the phones tomorrow. So my main target is to find out what the default gateway or subnet mask the system is on? Is there no program that can scan and locate what network its running on.

Thanks for your reply.

Report •

March 10, 2010 at 14:30:03
May i ask what does not seem to be correct?

Sure. You can't connect via that ip when you should be able to.

Just because you find a ip on the network doesn't mean its attached to that unit. We need to know for sure what ip is being used on the unit.

We don't care about a gateway entry, just the ip address of the unit. This is why I suggested view by phone so you can confirm its the 192.168.1.x subnet.

What subnet is everything else on?

Hold on! You wrote managed switch. Are you doing vlans??? Log into the switch and review the vlan menu. Usually phones are on a different vlan than the data network. You could have the right ip but not be in the correct vlan.

Report •

Ask Question