Solved Office Network not connecting via wifi router

Tp-link Tl-wr740n wireless router - ieee...
November 22, 2013 at 09:38:05
Specs: Windows xp, 2 GB
Hi,i am able to connect to my office network via LAN but not via wifi Router ,this is making me mad as i could connect to the same network with my phone wifi.
Please help me with this?

See More: Office Network not connecting via wifi router

Report •

✔ Best Answer
November 29, 2013 at 03:56:58
Hi Trvlr & Curt, thanks for your suggestions , good news is the issue is resolved.

Resolution: I called to my ISP where they configured the preferred DNS to which solved the issue.

November 22, 2013 at 09:53:55
Is your wifi router the same one you physically plug into when connecting with a network cable?

You say you were able to connect to the wireless network (WLAN) using a smart phone so this indicates the wireless network is working. Have you tried any other wireless devices besides the phone and whatever device you tried to use that isn't connecting? If so, what were the results? If not, do so.

Oh, what exactly were you trying to connect with that didn't?

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

November 22, 2013 at 10:07:45
Do you mean that if you connect via a standard cat-5/ethernet cable - direct into the router, and the others on your Office network do the same - you can connect to your Office network OK; but if using wifi to connect then it doesn't work? Also can anyone else connect to your Office network via wifi?

Is your wifi router broadcasting its SSID? In other words, if you search for wifi networks from your computer - can you see the router in the list of available wifi routers?

Is wifi enabled and switched on on your computer?

Basic stuff I now, but often easily overlooked.

Report •

November 23, 2013 at 08:30:48
Thanks for your quick reply's,
To be more clear please find the below scenario
I have a broadband internet which is connected to a wifi Router where i connect my Laptop via wifi - In this case i am not able to connect to office network , tried with different laptop same issue.
When i remove the Lan cable from router and plugged into my laptop - all works fine
When i use my phone network intenet and create a hotspot -all works fine

So there seems to be an issue with my router settings , not sure what to change ?
It worked before the issue started recently.
Forgot to mention , Office network means its a website to connect to VPN , where the error it shows as Page not available

message edited by Midhun

Report •

Related Solutions

November 23, 2013 at 08:43:36
What make/model router?

With the make/model of your router likely folks here can help point you to the correct pages in the Admin area to check and fix whatever?

There is and Admin/management page (for most/all routers) that allows you to check and change (if necessary) the channel your router broadcasts on. Similarly if it is actually broadcasting the SSID; and also if wifi is actually active/enabled... There is also a setting for allowing or disallowing access to the wifi service...

I'm not entirely clear either on what you mean by your Office Network. Do you mean that you have several computers, all connected via cat-5/ethernet cables - into the router; which is what it appears to be (as you refer to successful connections via cat-5 only), and all works fine with cat-5 - but not wifi for any of them?

Did you make any changes to the system recently; anyone have a go at the router settings etc.?

Again make/model of router is paramount at this stage.

Report •

November 24, 2013 at 09:30:12
TP-Link TL-WR740N Wireless Router
Hi i am connecting to my SSID and i can access internet but not office RAS.
Office network means its an Remote access Server which allows users to gain access to files on the LAN from a remote location via authentication to access shared drives and as if he were physically connected to the office LAN.

No changes are done on my system nor Router,
Router is configured to PPPOE where username and pwd is stored.

Report •

November 24, 2013 at 15:26:21
mmm... just to clarify a little more... Your Server (aka your RAS) is physically local; and is accessible via an i/p address from wherever (security allowing of course).

Before you posted problem - did it ever work via a laptop connected through wifi to the router - and then to RAS via an i/p address over the www (via whichever browser) - I think initially you say it did...? (And presumably the RAS is cat-5 into your router).

Earlier you say: "When i remove the Lan cable from router and plugged into my laptop - all works fine" Are you referring to the cat-5 cable from the router to the RAS in this comment? In that if you connect via cat-5 from your laptop directly to the Server then you can access your Office network (the RAS) OK?

Does it work if you use cat-5 for the laptop into the router, cat-5 for the Server into the router, and then via a browser enter the i/p-address for the RAS? I think you suggest above that it does; but not sure? In other words... if you use cat-5 connections only - laptop into router, your local Server also cat-5 into router - then it all works OK; you can connect over the www using the correct i/p-address for the RAS?

But it does not work if you try to connect a laptop via wifi (into the router) and thus onto the www; and then using the RAS ip-address over the www (using whichever browser) to the Office network (the RAS itself) - with the Server connected to router via cat-5?

I only works if you use cat-5 for all connections; router to (local RAS)/Office server/network, cat--5 for laptop into router as well?

Are you sure nothing was changed on the router setup prior to the problem arriving; presuming it did previously work - both cat-5 "and/or" wifi for the laptop?

I have downloaded the manual - as usual quite lengthy... If you haven't I suggest you do so too, and have good browse...

I'd have a browse of section 4 - at least...

Do you have your system set to use fixed ip-addresses for each piece of kit on the office-lan (and that includes laptops too...); or are you using dynamic ip-address assignments?

You need to ensure that all ip-addresses for all of your "kit" - both for cat-5 and wifi are on the same sub-net...; so easy for that to not be so... I note you say you can access the www/internet with the laptop via the router - which would obviously imply subnets etc. are Ok; but still wise to check?

It's been age since I set up a remote access system; but a little homework may be useful and go some way to help you resolve it all. It may be too that Wanderer will drop in here again. I know from chats various in days of yore, that he is more than knowledgable in many areas that I am not; or at the very least is more current than I am...

Meanwhile if you can plough through the above and confirm etc. as may be appropriate re' what works, did work etc., and that ip-settings are correct - not the least for wifi... it may help clarify exactly what is what...

I'm also thinking about mac addresses for the wifi access... (the actual address of each wifi adapter...) They have to be part of the system setup; the client account/configuration for a vpn will need that info... It's part of the more enhanced security for a remote connection option; though I suspect not always used (which is just asking for trouble in time..)

This Vigor tutorial explains it a little more clearly than i am... and possibly if you use it as guide alongside the user's manual for your router... you may be able to check at least what is correctly set up and so on?

When I get more time (likley Tuesday or Wednesday) I will have a look-see at the Vigor info and the TP manual and see what I can decipher/discover - and definitely learn anew...

Report •

November 29, 2013 at 03:56:58
✔ Best Answer
Hi Trvlr & Curt, thanks for your suggestions , good news is the issue is resolved.

Resolution: I called to my ISP where they configured the preferred DNS to which solved the issue.

Report •

November 29, 2013 at 05:54:18
Hi Midhun - and thank you for posting back… Not sure I fully understand what/why your isP actually dun wot they did… But as long as it works…


Report •

Ask Question