Novell Client SP1 for Win 7

January 22, 2010 at 12:46:19
Specs: Windows XP
After doing a upgrade install of Win 7 Pro over a Vista Business client, and installing the new Novell Client 2 SP1 for Windows, the login script cannot find the TREE for my Novell 5.11 server. I can ping the server; however, I cannot log on. With WinXP Pro, I had no difficulties logging in.

The client station, Dell Vostro 420, was bought in 09/09 with Vista Business, downgraded to WinXP Pro, and included a Windows 7 upgrade from Vista. Vista was "clean installed" over WinXP, then Windows 7 Pro was upgraded from the Vista Business.

How can I get the new Novell Client 2 SP1 to recognize the server Tree, then Server?


See More: Novell Client SP1 for Win 7

Report •


#1
January 22, 2010 at 13:06:31
Have you first checked the Windows 7 firewall settings?

Report •

#2
January 22, 2010 at 13:27:28
Yes, Windows Firewall is turned off, and to is the anti-virus program. There is no other software firewall at present.

Report •

#3
January 22, 2010 at 15:30:38
Just to be sure.
Did it work with Vista? Or are you saying that you had it working in XP, then did all these upgrades and now it doesn't work?

Playing to the angels
Les Paul (1915-2009)


Report •

Related Solutions

#4
January 22, 2010 at 18:45:45
I had it working in WindowsXP Pro, then did a clean installation of Vista Business, then did an upgrade to Windows 7 Pro.

I have 20+ computers in the same status that I have to set up with Windows 7 Pro to access the databases in our Novell Server. These will be upgraded same as above. The rest of our corporate client stations will were purchased prior to July 2009; therefore, did not come with Vista Business, downgraded to WinXP. These computers will have a clean install of Windows 7 Pro. I may have the same problem with these (they don't have the intermedite step of Vista between WinXP to Win7).


Report •

#5
January 22, 2010 at 19:05:20
XP and Vista/W7 seem to be a bit different.

Did you see this? http://www.novell.com/documentation...

Playing to the angels
Les Paul (1915-2009)


Report •

#6
January 25, 2010 at 05:28:07
Yes, the Novell Clients for WinXP and Vista/win7 are different. I downloaded the proper one for Win 7 (Novell Client 2 SP1 for Windows),

Yes, I did read the referenced documentation, and I installed the Novell Client in CUSTOM mode to deselect NMAS.


Report •


Ask Question