Not able to access the Lynksys WRT54GL router

August 26, 2011 at 01:15:43
Specs: Windows XP

This is Vijay here. Few months back i had upgraded my Lynksys router with Coova AP firmware. Everything was working fine. I had configured the AAA server on CoovaAP and was able to access the internet.I had configured the user name and password as a "testuser" and "password" respectively. With that user id i used to access the Coova AP router and internet.

Now i want restore the WRT54GL firmware on Lynksys router. But with the used id and password which i had configured the router is not at all accessible. So i did 30-30-30 reset on the router 2-3 times.

Now i can see openwrt login page with IP address. It is asking for user id and password. I tried all the combinations of user id and password, but no luck. I browsed some link on the internet and some people have recommended that default user id as a "root" and blank password. But with that also the router is not accessible. I cant to do much on the router untill i will log in to router. I have spent lot of time on this.

Can somebody please tell me how to restore back the original WRAT54GL firmware on my router. Anyhow i want WRAT54GL firmware on Lynksys router. Can somebody tell me how to achieve this?? Or atleast what user id and password should i try to log in to router?? It will be great help.

I tried to use telnet command on the router (Connected router to linux based computer with ethernet cable). But telnet also not working. It is not asking for password, and it saying disconnected.

I am stuck on this router from almost 1.5 weeks. Can somebody please tell me some solution.



See More: Not able to access the Lynksys WRT54GL router

Report •

August 26, 2011 at 02:53:55
Have you also tried username admin and password admin ?

Or try Admin without password.
Notice the capital A in Admin.

You are expecting our help, we are expecting your response !!!

Report •

August 26, 2011 at 04:45:23

Thanks for your reply. I have tried all the possible combination of user name and password. But no luck.


Report •

August 26, 2011 at 05:25:33
You may try things described at the openwrt wiki page:

You are expecting our help, we are expecting your response !!!

Report •

Related Solutions

August 26, 2011 at 08:53:07
Proper reset procedure on a 54GL is, with the unit powered up, press and hold the reset button for 10 seconds and release. Allow the unit to reboot and then you should be able to access the management interface using the following:

username: admin
password: blank (as in no password, not the word blank)

If that doesn't work, then the firmware you used is at fault. Next time use Tomato (my personal favorite) or DD-WRT. I prefer Tomato because the programmers of DD-WRT have made it almost impossible to remove their firmware if you decide you wish to try something else or revert back to the default firmware.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

Ask Question