no lan connection

Microsoft Windows vista home premium (oe...
January 3, 2010 at 04:25:58
Specs: Windows vista home premium
hello,i hope you can help. until this morning i had had no problem with my computer but now it has decided to stop connecting to my belkin router despite the cable being firmly in place. i have tried another ethernet cable, same problem. the router is working as i can connect my windows XP laptop to it wirelessly and via the same ethernet cables as above, no desktop keeps telling me the cable is not plugged in. it was working fine at 8am this morning, i leftmy pc for a few hours, came back and now nothing.
any suggestions please.
ps i have tried a system restore but no luck

See More: no lan connection

January 3, 2010 at 05:50:11
my desktop keeps telling me the cable is not plugged in.

Since you've already tried another cable, try rebooting your computer and see if that doesn't work.

If that doesn't fix it, I would next try uninstalling, then reinstalling the TCP/IP stack. If that doesn't fix it, you may need to try removing the NIC in Device Manager and letting windows "find" it (after a reboot) and reload it for you again.

Report •
Related Solutions

Ask Question