No Internet connection but modem is in sync!

April 23, 2009 at 01:43:33
Specs: Windows XP
hi, i just bought a new mecer modem/router the other day, and plugged it in. The adsl light comes on and stays constant, so i go into my router and change the username and password settings, which i already tested at a friends house on his modem, and it worked at his house, but when i ran the diagnostic tests on the router at my house, which has a 4mb line, (friend has 384kb line), it didnt work, on my router tests it passed the tests on dsl sync, skipped the primary dns test and failed pinging to, and two atm oem pings. i tried browsing the net, but it doesnt let me, saying i have an internet connection problem, diagnose, etc etc, so i took my modem to my friend's house and tested it there, and it gave the same problem. Then i took my friend's modem/router to my house and did an new connection setup on the desktop, and it connected, it gave me that "you are now connected to 4mb etc etc. But when i try to log on to browser, it says "connecting to *whatever ip my homepage is* and just does that for awhile and then just fails, i am using auto dhcp, static ip didnt help, i tested my dns, that worked, i am an it technician, but this is making me feel kind of weak and vunerable. i cannot ping any websites, but i can ping the modem/router, ive tried putting in the dns settings and gateway setttings from my router onto a static aswell, didnt help, it just says looking up then, and then fails again in browser, when i ran the diagnostic repair from the failed webpage, it told me i have a connection or modem problem., and i did what they told, the reboot, reset, etc etc, nothing works, i am currently going to replace my new modem, but i dont understand why my friend's working modem doesnt wanna browse, or connect to messengers. ive tried alot of online hints and tips, could it maybe be that there is a problem with the 4Mb line? since in the router tests it did tell me it was correctly sync. and the light on the router is constant. Please help. I bought two bandwidth caps from two different ISP's and they both log into the accounts thru the dsl dialup, but none has http access, my diagnostic logs also told me that it couldnt reach http, or https, and something about a port 80 , but that may be because the friend's modem i tried on my computer is a usb only modem without a router. hope this all makes a little sense. oh and in ipconfig /all, everything is fine

See More: No Internet connection but modem is in sync!

Report •

April 23, 2009 at 05:35:12
Post the ipconfig /all output.

How do you know when a politician is lying? His mouth is moving.

Report •
Related Solutions

Ask Question