No internet anymore!

November 2, 2010 at 18:27:52
Specs: Windows Vista, AMD Phenom X4 2.4GH/8GB DDRAM
I was able to get on the internet, then, one day, I was not able to connect. I was connected to this other guy over WEP and thought that he changed his key on me, so I got my own ISP. Then, when I tried to connect, it still rejected me. I noticed that my Autoconfiguration IPv4 is, which is NOT my IP and the Link-local IPv6 is fe80:4e5:367:78f4:cc77%10, which I know is wrong. The IPv6 DNS servers are fec0:0:0:ffff::(x)%1 where x is 1, 2 and 3 respectively. I think I got hit with a DoS attack. Can someone help me?

See More: No internet anymore!

Report •

November 3, 2010 at 06:46:05
Hpw are you connected to your ISP? You may have to resetup your computer,

Report •

November 3, 2010 at 08:37:17
I'm on Roadrunner with that Motorola Surfboard Modem just like I used to have it at the other place. I tried to use the Hp backup to an earlier date where it worked, and still nothing.

Report •
Related Solutions

Ask Question