No internet after installing Netgear

Netgear Wgr614 wireless router
May 1, 2010 at 06:15:43
Specs: Microsoft Windows XP Home Edition, 3.201 GHz / 1023 MB
I have Windows Xp and have just installed Netgear. After installation the computer says I am connected to the internet but when I go on it is saying Page cannot be displayed. I have reset Netgear and installed everything again but still have the same problem. Could anyone tell me how to fix this as I am now at my wits end trying to work this out. Thanks heaps.

See More: No internet after installing Netgear

Report •

May 2, 2010 at 08:06:29
Please post the output of ipconfig /all
Therefore, click Start / Run and type in cmd, then click ok.
In the command prompt windows, type in:
ipconfig /all > test.txt

Then type notepad test.txt
Use copy and paste to post the result here.

Also try the following in the command prompt windows:


Do both pings get a reply?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

May 2, 2010 at 23:28:53
Thanks for your reply. Have got info you need but it wont let me copy and paste. Is there any other way I can send you the details. Thanks so much for this help. I am a novice as far as computers go so do appreciate your help. Thanks.
Regards, Jenny

Report •

May 3, 2010 at 10:07:27
Ah sorry, in the notepad, to mark all content, press CTRL+A, then click Edit / Copy.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

Related Solutions

May 3, 2010 at 23:27:25
Thanks, Here is the info.

Windows IP Configuration

Host Name . . . . . . . . . . . . : your-8abc512da0

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : lan

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-13-D4-49-B9-D6

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . :

Subnet Mask . . . . . . . . . . . :

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . :

DNS Servers . . . . . . . . . . . :

Lease Obtained. . . . . . . . . . : Tuesday, 4 May 2010 2:05:10 PM

Lease Expires . . . . . . . . . . : Wednesday, 5 May 2010 2:05:10 PM


Report •

May 4, 2010 at 00:32:28
If this ipconfig /all is made on the computer, you're having problems with, everything seems correct so far.

And as I can see, you're connected wired, not wireless.

Is this correct so far?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

May 4, 2010 at 03:35:51
Hi, I can get connection on the internet by just going thru the modem but not thru the router. What I want to do is when I get this up and running I want to be able to use my phone to be able to download apps from the internet so I dont use up my data usage with my phone company. We have had this set up before and it worked all ok. Do you think it could be the router that is the problem. We have had it for quite a few years now. I am not quite sure what you mean by wired and wireless. Very novice as far as this goes. Regards Jenny

Report •

May 4, 2010 at 04:22:44
Ah ok, so computer connection isn't the problem, but phone is the problem.
So you have to check the manual of both, Netgear and your phone on how to setup the wireless part.
1. check the phones manual and figure out, what kind of wireless encryption is supported. This is necessary to setup the wireless part of the router correctly, so that you can connect to the router with it.
2. check the manual of the router and set the encryption type to what is supported by your phone.
Also, if not already done, set the SSID in the wireless settings of the router. This must then also set in you phone, so that your phone knows, with which wireless network you'd like to connect.
If the phone supports e.g. WEP encryption, type in an encryption key in the router. The same encryption key is needed in the phones wireless setup.

It's hard to explain this in details, because this depends on the phone.
But you should be able to configure it, by studying the manual of the phone and the router.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

May 4, 2010 at 08:38:05
Thanks for your reply, which will come in very handy when I need to connect my phone to the router, but in the meantime I still cant get connected to the internet when I'm going thru the netgear router from my PC. Can only get internet when I unplug the router from the computer. Sorry I think I confused you a bit in my previous message. Thanks regards Jenny

Report •

May 4, 2010 at 08:55:38
Is the PC connected to the router by LAN cable or wireless?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

May 4, 2010 at 17:54:24
By a Lan Cable

Report •

May 5, 2010 at 01:19:41
So open your browser, go to the routers setup page, login there and check the status page.
There you can figure out, whether the router has connected to you ISP or not.
If the given public (WAN) IP address is, the router is not connected or has not authenticated correctly to your internet service provider.
In that case, check the username and password, configured in the router settings, to authenticate to your ISP.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

May 5, 2010 at 19:27:14
Hi, I have found a webpage that has fixed the problem which has the same Router and Broadband Company as me. I am going to try and send it to you so you can have a look at it. It is a bit technical for me to understand so hopefully you might be able to simplify it for me. Thanks so much. Regards Jenny

Report •

May 5, 2010 at 19:38:21
This is it. The response from everybody who has done this have all said it has worked. I'm buggered if I know how to do it. I've tried for about 2 hours last night and it didnt work for me because I dont understand a few things e.g. dont run a static ip on the Lan., How to get to Netgears interface. I dont know what this means plus alot of other terminology in the above setup. I'll tell you this is getting so frustrating. You would think this would be so easy friendly but its way from that. I'm not dumb because I do alot of research on things which is what I have done with this problem but I think the technical side of computers is way way above me. lol. Anyway hope you can simplify this a bit. Thank goodness you are here to help. I appreciate this so much.
Regards, Jenny

welcome to 'Set up your Speedtouch 536 or 585, and your Netgear WGR614'

i don't own a WGR614 my self, i have a DG834g, but bare with me, netgears are simple to setup, and a quick google and i have the pdf of the manual infront of me.

Step One [Speedtouch]
- Hard reset it.
- For the moment don't run a static ip on the LAN let the speedtouch's dhcpd service assign the ip (it will be between - having the speedtouch assign the ip will help us trouble shoot a bit as well.
- Being it was provided by aapt it would default to exactly how it was when you received it, correct uname + pw (well the original name + pw)
- connect your pc to that speedtouch, make sure you can browse the internet
- if you can, excellent; if you can't and its promting you to enter your uname + pw because auth failed enter your correct and pw and click connect.

*at this point* you should be able to browse the internet while plugged into the speedtouch via eth.

Step Two [Netgear]
Here comes a few guesses, so please exercise some common sense if my instructions arn't EXACT.
- hard reset netgear router
- plug pc into netgear via eth (dhcpd on netgear will assign it an ip) [REMEMBER LET THE ROUTER ASSIGN THE IP DONT GO STATIC YET]
- connect to (netgears interface)
- set up the wireless portion of the router (it can't hurt to do so)
- goto 'LAN IP SETUP' set the router up as (or if you want we do this because the speedtouch is on the 192.168.1.x subnet.
- so the routers going to rehash its network interface. with luck the pc will detect the interface dropping and the netgears DHCP should now give your pc a new ip of 192.168.1.x
- try access the routers interface via the new IP address of the gateway ( or .250 what ever you set it to)

*at this point router should be accessible to access the netgears interface on the new ip*

Step Three [Still Netgear]
- disable dhcpd. (goto 'LAN IP SETUP' again and uncheck the tick next to 'Use Router as DHCP Server'
- apply this

*dhcpd now disabled on the netgear so it wont conflict*

Step Four [Both Routers]
*the speedtouch should still be all plugged up as it was before connected to the internet*
- plug an eth cable from one of the 4 ports (from the switch) of the netgear, up to the 1 eth port (536) or one of the 4 ports (585)
- plug your pc up to do the netgear (another port on the netgear) (were testing basic connectivity at this point, so no wireless in the equation, just simple routing and switching)
- now make sure the netgear is turned on, check your pc, whats its ip address, (goto control pannel, network connections, right click Local Area Network go status, click the support tab)
- is do you have an ip address? if you do something has assigned it, and it can ONLY be the speedtouch, if you dont have an ip address, disable the 'Local Area Connection, and re enable... do we have an ip yet?!, if not make sure the link light is on on both the speedtouch and the netgear for the port the eth is plugged into. if we still dont have an ip plug the pc straight into the speed touch again, make sure it still gives us an ip. *if we still get no god damn ip here i would be pretty supprised, but never the less tell me if thats the case*

Step Five [Both Routers]
*ok so we have an ip address now and were plugged into the netgear*
- try browse? can we browse? no, yes?
- if we can problem solved, try connect up via wireless, we know the netgear is passing on the traffic fine should be no issue
- if we couldnt browse, again make sure we have an ip, make sure the default gateway is that of the speedtouch
- drop to dos, try PING the speedtouch (START -> RUN 'cmd' in the dos box enter 'ping' do we get replies? yes? means the speedtouch is answering.. and if its answering it means your netgear is passing the data to the speedtouch, lan works! try ping a WAN (internet in this case) ip address eg ping we get replies? if so you can contact the internet try ping if we get replied DNS resolves fine *yay* if not dns issues, dns needs to be set in the 'Local Area Connection'

Report •

May 6, 2010 at 06:54:03
Ok, so here is what I suggest, if you plan to try the things, you described.
(You have to configure the router completely from scratch, when following these steps.)

1. connect the yellow port of your router to your modems LAN port.
2. connect your pc to one of the routers LAN ports (they are black or grey).
3. reset the router to factory default settings by pressing the reset button at the back side of the router (a small hole) with a ballpen for about 20 seconds.
4. when done, the router restarts automatically.
5. at your pc, open your internet browser and type in:
and press the enter key on you keyboard
6. login to the routers web interface for configuration.
Username: admin (by default and should be changed later)
Password: password (by default and should be changed later)
7. use the setup wizard to configure the internet access (provider login and password a.s.o.)
8. click apply when finished
9. check the manual on how to setup the wireless network, because it's hard to describe here.
10. then again click apply and check, whether it works.

Everything I wrote here can be found in the manual of the router.
By following the manual step by step, you should get it to work too.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

May 14, 2010 at 06:45:32
Sorry I havnt been back to you sooner, but have been away for over a week. Just wanted to let you know its all up and running and I now have wireless. Thank you so much for all your help.
Regards, Jenny

Report •

May 14, 2010 at 06:52:21
You are welcome.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

Ask Question