Nightmare networking windows 98 and

April 17, 2009 at 08:53:18
Specs: Windows 7
Hi I have just installed windows 7 beta build 7000
I am trying to get it to connect to my windows 98 machine, which is sharing my printer

My network consits of 2 Machines running windows XP (SP3), 1 machine running windows 98SE, and one running 7

Both of the windows XP machines can exchange information with the 98 computer, and vice-versa

The computer running windows 7 can communicate with the XP machines and vice versa

I cannot get 7 to work with the 98 machine though, they can ping each other and can see each other in the network neighborhood but whenever I try to connect I get the following message
"Windows cannot access \\IP ADDESS Error code 0x80070043 - Network name cannot be found"

I have looked up on the microsoft support website and found their advice to be of no use whatsoever.
I have tried disabling the firewalls, with no luck
I have enabled NTLM V2 on 98, and checked that both computers have matching information

Any advice would be welcome, as I have been attemtping this all day and am runing out of idea's

From Tom

See More: Nightmare networking windows 98 and

Report •

April 17, 2009 at 09:01:06
Try mapping a network drive and see if you can access shares that way.

Report •

April 17, 2009 at 09:12:57
I can map shared data drives (like if I shared a folder)
but when mapping the shared printer it comes up with the same error!

Thanks for the quick reply!

Report •

April 17, 2009 at 09:43:43
What i would try is to connect the printer to an xp machine and see if win 7 can access printer that way. This may tell yu if there is some config on the win 7 pc that needs changing. Trial and error.

Report •

Related Solutions

April 17, 2009 at 09:47:57
ok I will give that a shot, I will have to wait until I get back though as I got to leave for work in 15 minutes

Thanks for the replies so far:)

Report •

April 17, 2009 at 14:20:45
ok, I have hooked it up to one of the XP machines and it seems to work! Both the 98 machine and the laptop running windows 7 can see and connect to it!

This is a really odd scenario, it may just be a bug in the OS I am using, I mean windows 7 is after all still in Beta!

and to add to that, I am using build 7000! I will download the latest version and reply if it changes anything

Report •

April 18, 2009 at 15:40:00
Well, the latest Beta avalible to the public is 7000!
I put vista back on here and it seems to work,...I guess all of this was just a side effect of using BETA software!

Thanks Andy for trying!

Report •

April 18, 2009 at 16:06:46
To be honest, vista and windows 7 are just an abyss of complexity and not many people have that much of an indepth knowledge of windows 7 yet. Both OS's will not doubt create millions of jobs for systems admins trying to troubleshoot error after error.

Report •

Ask Question