new hardware can't get the network opened.

Hewlett-packard / M1080n
March 31, 2011 at 11:41:35
Specs: Windows XP, 1 GB
hi,

I had to made some hardware changes. All the computers are running windows XP. I changed out to a Motorola 2210 modem, d-link dir-825 router and DGS-1008G switch.
Everything was fine until I made this change. I now have internet. My big problem is that I can not access all my computers on my network for sharing. I have tried everything. If I go into the network places to add a network place, I see the network and then I click on it. Then it just sits there. Any help would be appreciated. If I need to give more info, please ask.

Thank you


See More: new hardware cant get the network opened.

Report •

#1
March 31, 2011 at 12:10:26
Reason why you changed all of that equipment?

Can you ping between pcs?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
March 31, 2011 at 20:28:52
I needed to upgrade my wireless. and also needed more hard wire connections. I run my desktops all hardwire, but my laptop and blueray player are wireless. So, I bought the router and switch only to remember I needed modem and so I used the one I had.
well, some I can ping and some I can't. I have 7 computers and so I will use numbers. I can ping from #3 to #5 computer. But I can't ping from 5 to 3.
Also the other weird thing. I have one computer that all the computers can ping to but from it can only ping to 1.
boy this doesn't sounf fun! :)
Thank you

Report •

#3
April 1, 2011 at 14:44:54
Are all devices setup to "obtain ip automatically"?
If you disable all firewalls are you able to connect?
All pcs have netbios over tcp/ip enabled? You can check this with a ipconfig /all

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
April 5, 2011 at 09:00:40
-all the computers obtain IP address automatically
-If I disable the firewalls I can ping all the computers, and I can connect to any that are in the "my network places" file folders. I can not add another network place. I go into "add a network Place", browse, click "entire network", then "microsoft windows network" it waits, then click the network I want to open and it stalls.
I have even tried to map a network drive, no luck.
- I went into "ipconfig /all" did not find what you asked for. The closest I found was "IP routing enabled" it says no. Does the "node type" have anything to do with what you are asking?
Thank you again for helping!!!

Report •

Ask Question