networking problem.losing connectiv

March 5, 2009 at 00:50:09
Specs: Windows XP
Hi my name is Chris.i have a broblem in a small office network after a second server came up.i still have files i need in the old one so i can't switch it of yet.everytime i use a program and want to print i lose the connectivity with the server and the message "error can't connect to server 192.168.2.100" comes up so i need to log of and re login to the computer to finally print.The printers are not shared to the rest of the network,are stand alone only installed to 1 machine each time.i am sending u the configuration the previous guy made to the network.i hope u can help me out here thanks

OLD SERVER:

DHCP ENABLED NO
IP ADDRESS 192.168.2.15
SUBNET MASK 255.255.255.0
DEFAULT GATEWAY 192.168.2.1
DNS SERVERS 192.168.2.10
192.168.2.100
PRIMARY WINS SERVER 192.168.1.100


NEW SERVER:

DHCP ENABLED NO
IP ADDRESS 192.168.2.100
SUBNET MASK 255.255.255.0
DEFAULT GATEWAY 192.168.2.1
DNS SERVERS 192.168.2.100
127.0.0.1

COMPUTER WITH PROBLEM:

DHCP ENABLED YES
IP ADDRESS 192.168.2.158
SUBNET MASK 255.255.255.0
DEFAULT GATEWAY 192.168.2.1
DHCP SERVER 192.168.2.100
DNS SERVERS 192.168.2.1
194.219.227.2 ---> ISP PROVIDERS DNS FOR THE INTERNET

THE ROUTER IS A CISCO 1841 AND I USE A STATIC IP.the old server uses windows server 2000 and the new one 2003.The old server is not in the domain.


See More: networking problem.losing connectiv

Report •


#1
March 5, 2009 at 04:22:32

why did u give the default gateway 192.168.2.1 as ur DNS server ip address inthe compuetr having problem..

if it is right then what ur real DNS server ipp addrss..

just check and reply..


Report •

#2
March 5, 2009 at 04:31:44
ok the guy that made all the above in the tcp/ip had everything in automatic and at the dns servers had those 2.i got all the addreses using the ipconfig /all cmd.i don't really know why he did this and if it's right.the 192.168.2.1 is the routers.

Report •

#3
March 5, 2009 at 23:22:00
to tell u the truth i gave the ip addresses so i can minimize the possibilities for the problem.the server is a mess there is no patch panel,no proper wiring,just a computer connected to a switch and 6 more utp cables from the switch go out directly to the pc's at a distance of 6-7meters.i beleive that is the problem but i wanted to make sure.i hope someone see's this and answear. thank you.

Report •

Related Solutions


Ask Question