Network not detected

January 5, 2011 at 12:26:35
Specs: Windows Vista
i am having problems opening my network and sharing connection window. it keeps telling me that the server is unknown, or something like that. and even on the toolbar, the computers are showing that i am not connected, but i am still able to go on the internet and surf the web. and when i try and open it, the window takes maybe 5 minutes to load.

See More: Network not detected

Report •

#1
January 5, 2011 at 12:54:20
Ping your router and tell us what you get.

Also, we need your IPCONFIG /ALL.


Report •

#2
January 5, 2011 at 13:59:33
wat i mean is everything is working fine. i have connection to the router. but my problem is that the icon on the toolbar with the two computers on it telling you whether or not you are connected to the internet keeps telling me that i'm disconnected.

Report •

#3
January 5, 2011 at 14:07:39
odds are the icon you are seeing is for a network interface you are not using. If you double click on the icon which is it? The lan or wireless?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
January 5, 2011 at 16:03:28
thats the thing. that icon is for the wireless. it says that the connection stauts is unknown, and that the server execution failed.and when i double click on it, it brings be to the network connections window. and in that window, it tells me the samething.

Report •

#5
January 5, 2011 at 16:05:16
which are you using? wired or wireless?

still looking for the post of an ipconfig /all

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#6
January 5, 2011 at 16:59:49
i'm using wireless.


and what am i supposed to get from the ipconfig/all?


Report •

Ask Question