network disconnect not sending pack

None / NONE
January 6, 2009 at 11:14:35
Specs: Windows 2000, P3 666mhz, 256mb
So I've got this work station that works fine as long as you don't try to access any network resources. Once you do it stops sending sending packets but still receives them.

ipconfig still shows as having all the needed info but /renew command doesn't work once it goes down.

If I shut it down for a bit, and restart the NIC works again. Nothing changes if I let it sit for half a day.

The Event Log doesn't show anything except the error from the apps failing to connect.

Tried switching out the NIC, and reinstalling the driver. Doesn't look to have an IRQ conflict either.

I've tried running it in safe mode, and it appears to work in a limted safemode capacity. So that in theory rules out the hardware. Which leads me to some kind of software glitch.

See More: network disconnect not sending pack

Report •

January 6, 2009 at 12:23:06
firewall turned off?

nic power settings set to never sleep?

what are you connected to? router? modem?

Report •

January 7, 2009 at 11:08:28
Yes, the firewall is turned off.

In fact the NIC doesn't have a power setting to it shut down.

It connects into a network router just fine. That is it connects to the router but once the card stops working; that is it. I can unplug, and plug it in somewhere else, and it still won't transmit.

From the router's perpective the port isn't being blocked, nor is the IP address, or MAC address. None of the other computers on the network have any connection issues either.

I'm fairly sure it is a windows 2000 service that is interfering with the basic operation of NIC. From the stand point that the network connection is almost bullet proof in safemode. Which is the other reason I'm not spending more time on the hardware.

So I went and disabled every service that wasn't running in safe mode, and the workstation's NIC stopped sending. Gonna tried a reboot, and the workstation allowed internet access, and promptly stopped sending packets once I tried to access the server.

Also /ping -t will continue to work. As do the basic command line commands unless I try to access network resources.

The fact that it works in safe mode is telling me that it is some kind of windows 2000 service, or proccess that is causing the interference.

Report •

Related Solutions

Ask Question