network adapter lost after ram upgrade

Dell Dimension® 4300 series, pentium®...
June 25, 2010 at 08:46:27
Specs: Windows XPpro , 512mb
After installing a 512mb stick of ram (to one slot of 2) my comp doesn't recognize the network adapter. I was told from Dell that I can run a 256mb and a 512mb stick in the 2 slots available in my comp. Please help. It was running fine with the 2 sticks of 256mb each.

See More: network adapter lost after ram upgrade

June 25, 2010 at 09:45:43
I don't beleive the ram upgrade is related to your issue unless you can put the two 256 back and have the interface work.

That would be highly unusual.

It is more likely the cmos was put back at defaults due to the ram upgrade and the network interface is not enabled. I would suggest checking that in the bios.

Report •

June 25, 2010 at 21:43:19
Can you please walk me through checking those things you mentioned out.

Report •

June 25, 2010 at 22:21:30
I can't move up or down in bios . I get a flash that says "keyboard failure" at start up as I am pressing the F12 key. It has always done that but my keyboard has worked after all was started normally but not when I am trying to navigate in the bios screen.

Report •

Related Solutions

July 28, 2010 at 02:18:04
I am experiencing very similar problem with a Dell SC1420 Server running SBS2003. About to be SBS2008 (hence the extra ram) so I will cut my losses soon.

I had 2x1Gb and 2x512GB of RAM. I had onboard NIC and Netgear FA311 NIC. All working well.

I upgraded to 4x2Gb and 2x1Gb. The Netgear NIC stopped working. Yellow explanation and Error Code 10 Driver could not start.

I have:
Reinstalled Drivers. No Change
Moved the NIC to a different slot. No Change.
Remove 2x1GB Ram. No Change.
Added /3GB and or /PAE to boot.ini. No Change.
Upgraded Dell Bios. (took 2 tries). No Change.
Removed all of the new Ram. Installed only the 2x1Gb (existing).
Reinstalled NIC drivers (had tried numerous time during above steps) and got network back. Original Ram. Not New Ram.

I then swapped the ram for the 2x2Gb (new) ram. Lost NIC again with same error code.
Reinstalled NIC drivers. No Change.

I had purchased a new NIC and will install that now to see what happens. Will let you know. But this deffinately appears to be a NIC vs RAM conflict.


Report •

July 28, 2010 at 04:19:43
I installed another NIC (asus). I left the existing Netgear NIC installed. The new NIC worked straight away. I then disabled the Netgear NIC.

I am all sweet at the moment so good luck to the rest of you.


Report •

July 28, 2010 at 05:41:24
Thanks to all that replied. I got back into the back of comp. and found a loose connection. Must have bumped it when installing the new ram sticks. Reconnected and and made sure all was snug and all is fine now.

Report •

Ask Question