Solved Netgear WGR614-v7 - wireless off, can't log into router

Netgear Wgr614 cable/dsl wireless router...
December 25, 2013 at 13:24:00
Specs: Windows Vista
This morning, my router was bouncing up & down, then suddenly settled down, but now the wifi light is not lit and I am unable to log into the router to see if it is turned off. Tried
· & just
- & just
When I did ipconfig at the command prompt, it gave me a default gateway and IPv4 address (which I also tried)

Tried to reset the router to factory default:
1.Unplug the router's power.
2.Press and hold the Reset button. While the button is held down, reconnect router's power.
3.Continue to hold the reset button for 5 seconds after reconnecting the power.

Tried all of the above again.

Verified PC and Printer plugged into router and router plugged into modem.
No changes to PC - this just all happened out of the blue.

Any other suggestions on how to access the router?

See More: Netgear WGR614-v7 - wireless off, cant log into router

Report •

December 25, 2013 at 14:35:04
mmm - presumably you are connecting to the router at this stage via a standard cat-5/ethernet cable...

You do seem to have tried the (factory reset) method suggested by Netgear for your model router.

You have to rebuild the router's information - user-name/password and some other details too - using a standard cat-5 connection from a computer - directly into the router. You "cannot" do it via wifi (which of course isn't working just now...). The reset erased "everything" that the router needs to know in order to allow you connect via your isp to the internet - via cat-5; and - when you have set it up afterwards. wifi...

I would not wory about connecting a printer at this stage...; I'd disconnect it for now.

is Netgear's support page for factory reset procedure and most of/all you need to do afterwards...

is the whole list of faqs for the router.

I am puzzled by this statement though - particularly the part in italics...

Verified PC and Printer plugged into router and router plugged into modem.

That Netgear router "is" a modem and router all in-one (aka an access router (nicht war)? Doesn't need another modem...?

If/when the router settles down and shows it has a stable dsl signal incoming... you simply type (in your computer's browser), press Enter/return and when the logon screen comes up - the default is admin and password.

From there you go through complete re-entry of all the details you have erased via the factory reset.

You go to o the (usually) first page; typically "quick setup" on some routers web-page and enter in your isp/dsl account details; user-name and will also need to enter a few other items too...

is a download for the manual for your router; suggest you download and have a good read...

Also browse through the assorted faqs list I linked above...

Even when you have it all working again - I would not advise using wifi to modify "any" settings in the router. Do anything like that via a wired (cat-5/ethernet connection directly into the router. Using wifi to make changes can easily result in your disabling wifi access by mistake. I know it can happen - I've done it myself - at least once... But why go down that mistaken path if you can avoid it?

ipconfig information is of no value at this time... Everything you need to know and do is via the ip address above.

Agai have a good read of the manual.

And find your isp/dsl account details - user-name/password and anything else (other information) they sent you; as you will need it all.

And re' that account info., and any other details re' router's final settings/entries/information - useful to have it saved in a couple of places - in-case you should ever lose one set... I have it in hard-copy, and in a file in a couple of places; one on my HD and another on an external HD too...

I also have a sticker under the router with it's password details and the SSID; just in-case I need those details in a hurry to logon to the wifi aspect (again). In a domestic environment that's no security issue generally; but in a commercial/office etc. environment it may well be otherwise - and not to be a lightly recommended practice.

message edited by trvlr

Report •

December 25, 2013 at 19:45:52
Actually, my PC is cabled to my router. The only thing I have been using my WIFI for is my laptop and my WII (which I use for Netflix). I cannot access the router, even though I am cabled right into it. I tried all the various addresses.

This is service I have thru Brighthouse (I emailed them and am waiting to hear back). But I was hoping I could fix it myself. My internet service via my PC is working fine. Just the stupid WIFI is off. The router has been stable most of the day now.

But I still cannot access the router.

I also tried turning off my Norton firewall (and verified the Windows firewall was turned off). Tried Chrome and IE, turned off popup blockers.

message edited by DR1960

Report •

December 26, 2013 at 03:07:01
✔ Best Answer
You say your pc is cabled directly into the router (cat-5/ethernet presumably) and you can access the internet OK. But you cannot access the router's web page itself - most odd...

Can you ping that address and maybe also the other one

If you can't then it may be that the problem is with Brighthouse servers rather than your router at this stage. Brighthouse may have a problem... But I'm not entirely happy with that prognosis... Maybe missing something else...

I'm presuming that the laptop can also access the internet - if cabled (cat-5) into the router?

Also having done a complete factory reset - normally that would delete "everything' entered previously to allow access to the internet; but you still be able to get to the web-page for Netgear. However... if like Sky in the UK (amongst others no doubt) if your router was supplied by Brighthouse as part of the package/deal... they "may" have tweaked the firmware settings a little.

One of the things that Sky does is to hard-wire (permanently write in) the user-name/password for the account holder into the router they supply. Thus even a reset (as far as know) will not wipe that information; but other settings - wifi not the least - may be wiped... If this is so (your router came from Brighthouse) then it may explain why can at least get to the internet (cat-5 only) without re-entering user-name and password etc. for your account; but it doesn't explain why you cannot access etc...

Possibly they done other things to which may be restricting access to the Netgear web-page... Per chance do you any information from Brighthose that you may have received with the kit (if it came from them)?

Edited a little later after...

Just done a google trawl using:

Brighthouse Netgear router web-page

found more than a few hits... and this is one of them

and discover that Brighthouse uses cable modems? Are you using a cable/fibre feed - not standard (olde fashioned copper/phone lines); which means a slightly different/separate "modem", and you connect that to your router?

Also on the right of the page is list of other things of interest - not the least cable modems..

Have a look at the faqs within that cable modem link... Possibly the answer lies there? Note the caveats/warnings about rebooting modems and routers... (#5) and also #6 may be useful too?

And this may be useful too:

Note that there "two" ip address given... I had a feeling that there was another ip address for Netgear - and the above link appears to confirm it... Suggest you read the above link carefully and follow as detailed...

Trying and post back with results.

I'm in the UK so don't really know "anything" about Brighthouse services etc.

message edited by trvlr

Report •

Related Solutions

December 26, 2013 at 05:28:07
Pinging with 32 bytes of data:
Request timed out.
Request timed out.

Pinging with 32 bytes of data:
Reply from Destination host unreachable.
Request timed out.
Request timed out. was the IPV4 address that was in the router when I did the IPconfig.

Report •

December 26, 2013 at 05:38:30
Reread my last post; as I edited it and added some additional information...

It may shed some light on what is amiss.?

Report •

December 27, 2013 at 07:32:10
Router started bouncing like crazy again, so I took it out, so at least I can use my PC on the internet! Gonna go buy a router and give this one back to Brighthouse!

message edited by DR1960

Report •

December 27, 2013 at 07:33:17
Thanks for the suggestions. Appreciate it.

Bought a new router today and installed it this evening. Works like a champ!

message edited by DR1960

Report •

December 27, 2013 at 09:24:14
You know sometimes when all else's the unit. It maybe time for a new one. They do funky things sometimes as they are checking out of this life into the great binary code of the giant ort cloud.

To err is human but to really screw things up, you need a computer!

message edited by HopperRox

Report •

December 28, 2013 at 07:13:35
mmm.. Good to know you're back and bouncing along on the web... BUT the router isn't bouncing of course...

Thanks for posting back with the update...

Enjoy 2014 and onwards...

Report •

Ask Question