Solved My Netgear router stopped connecting

Netgear Wgr614 wireless broadband router
July 23, 2011 at 20:39:49
Specs: Windows Vista
My NetGear router stopped connecting to the internet. The internet light, which is usually orange, is now yellow and flashing. I tried rebooting everything and now, when it connects it says "local access" so I can't get on the net. Help, please! It's a NetGear Wireless-G router WGR614V10.

See More: My Netgear router stopped connecting

Report •

#1
July 25, 2011 at 07:54:34
✔ Best Answer
Click on my name above in this response and read my “how-to” guide titled, “Troubleshooting Wireless Issues” and go through the steps listed there These troubleshooting steps also apply to routers in general. Give them a try and see if that doesn't fix the issue.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
July 25, 2011 at 18:33:24
Thanks. Looks like I need a new router...and I have had this one less than 6 months :(

Report •

#3
July 26, 2011 at 07:14:28
It happens. Sometimes you get stuff that's "bad out of the box" I had two identical motherboards in a row like that once some years ago.

The unit itself should be covered by warranty. If not by the seller, then by the manufacturer. Most hardware has a minimum 1 year warranty. If you have the bill of sale, take it back where you bought it. I would try that even if you don't have the bill of sale. Most stores keep the sales info on computers these days and with luck can find it for you.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •
Related Solutions


Ask Question