my laptop cant acquire network address

November 9, 2010 at 05:48:35
Specs: Windows XP
i do not have much pc knowledge i have however just bought an ibm t41 and it keeps sayin acquiring network address we also have 3 other laptops which connect fine and i tried the t41 at a friends house and it connected fine any help please

See More: my laptop cant acquire network address

Report •


#1
November 9, 2010 at 08:25:04
I assume, you're trying to connect wirelessly to your router, right?
If so, did you configure the security settings in the wireless connection, that are configured in your wireless router, to get connected to it?
You have to use the correct network name (SSID), encryption type (WEP, WPA, WPA2) and the encryption key.

On how to get the correct settings from your router, read the routers users manual and look for the WLAN section.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#2
November 9, 2010 at 08:41:26
thanks for replying paul i tried this while on the phone to virgin it still comes up with acquiring network address can you think of anything else ?? thanks for your help

Report •

#3
November 9, 2010 at 09:22:26
Ok, so first, lets try to connect the laptop by wire and see, what happens.
If this will work, we know, that there is a problem with wireless part.
So use a lan cable to connect your laptop to one of the routers LAN ports. Then start the laptop and report back the result.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

Related Solutions

#4
November 10, 2010 at 05:31:08
it wont work even direct from the modem although it connected to a friends wireless we have even been given a new modem from virgin and still no joy thanks paul

Report •

#5
November 10, 2010 at 07:13:27
Sounds like your wireless router is filtering MAC addresses.

Report •

#6
November 10, 2010 at 07:28:15
what can i do about that? thanks

Report •

#7
November 10, 2010 at 09:14:36
If you do a direct connect to the wired modem there is no mac filter in place.

Known good cable being used?
Lights look correct on both the nic and modem when you get cabled?
Network interface enabled in the bios?

Appears your wireless is working if you connected at a friends house.

Post the results of an ipconfig /all for review when connected to the modem

How to properly post a question: http://tinyurl.com/2fsqqmu


Report •


Ask Question