Multiple Public IP Setup

April 21, 2009 at 05:39:54
Specs: Windows XP/Server2003, 3.0/2G
I am having some issues getting a configuration set up and want to throw it out there to make sure that I am not missing something.

Background:
I have a customer that we are setting up a VoIP phone system for. They currently have 14 public IP's from one ISP(ISP1) 111.111.111.1-111.111.111.14 and 6 from another(ISP2). Both connections run into a Sonicwall (ISP 1 - XI - 111.111.111.2) and out onto their LAN. ISP1 is the primary provider Charter Cable 6M and ISP2 is a T1 from phone company as failover. The customer gave us 111.111.111.3 from ISP1 to use for our system.

Setup:
Coming from ISP1 cable modem (SMG) to a netgear switch then went directly to our System with the Public IP configs provided by customer.
111.111.111.3
255.255.255.240
111.111.111.1

Problem:
Can't connect to phone system. When I throw a laptop with the public configs in place of the phone system, I am able to ping the 111.111.111.1 (gateway) but unable to ping anything else. From outside I can't ping the laptop nor the phone system(111.111.111.3)

Am I missing something?

Thanks Roundaboutrc


See More: Multiple Public IP Setup

Report •


#1
April 21, 2009 at 06:06:04
Initially you showed:

(ISP 1 - XI - 111.111.111.2) and out onto their LAN

and then below you show:

Setup:
Coming from ISP1 cable modem (SMG) to a netgear switch then went directly to our System with the Public IP configs provided by customer.
111.111.111.3
255.255.255.240
111.111.111.1

Looks like you have the wrong gateway address in your config. Try 111.111.111.2


Report •

#2
April 21, 2009 at 06:48:43
Thanks for the reply..

As far as I can tell which I haven't been able to get into the sonicwall to verify, hopefully today, the outside of the sonicwall is 111.111.111.2 the inside is 192.168.x.x, the outside interface is plugged into the (SMG). Thus I believe that the SMG has the 111.111.111.1 address assigned to it.
Meaning that my phone system as far I'm thinking would use 111.111.111.1 as the gateway since that is what I am connected to by way of a 5 port switch.

Note:
I have tried to access 111.111.111.1 web interface from the phone system side and pulled a page can't be displayed. When I was able to ping 111.111.111.1, not sure if SMG has web interface disabled???

Both the Sonicwall and the phone system are connected directly to ISP1 modem(SMG), only the phone system has a switch between it and the modem, which I am thinking about replacing with a router today

Thanks Roundaboutrc


Report •

Related Solutions


Ask Question