Click here for important information about

Milling machines suddenly disconnected...

December 13, 2010 at 15:59:39
Specs: Windows XP/ SBS2003
About a month ago I bought an HP procurve switch to replace the 2 smaller switches we had running. I plugged it in, got it going and it worked fine.

Last week, all 4 Haas milling machines stopped connecting to the server. They don't give any details besides they can't connect. One says that it doesn't have permission, one just says it can't connect.

3 of 4 machines still have a signal to the HP switch, and every combination of plugging the server, the switch, the router and the machines have been tried but I get no response - they all can't access the files, but none of their settings have been changed. 2 of the machines are directly connected by ethernet. The other 2 machines are connected by wires to wall (hub?) which then we have an ethernet plugged into that and the other end of the ethernet plugged into the switch.

Every other machine (including all 15 XP workstations) work just fine and have no problems connecting to the server or the internet.

I can't ping the machines when I give them a static IP (and I can't figure out which machine has what IP otherwise. I can only narrow down which ones are attached to an XP station). The server is SBS 2003.

The only thing in the switch that changed was assigning it an IP to enable web configuration.

I am stumped (I am also not an expert by any means)... Can anyone offer some suggestions or where to look?

See More: Milling machines suddenly disconnected...

December 13, 2010 at 16:08:31
How have the milling machines gotten their ips in the past? From the server?

Ideally would connect a laptop wired to the same network line the mmachine is using. First step would be to ping the switches ip then the ip of the server.

With the mmachines plugged into the switch do you have green lights on the switch and the nic of mmachine?

Answers are only as good as the information you provide.
How to properly post a question:

Report •

December 13, 2010 at 16:23:49
Machines are set to DHCP.

The LEDs on the switch light up for the ethernet connected to the machine. Can't see anything for NIC for machine...

I can ping the switch and server from any other computer and get a response, but I haven't tried it from the cable attached to one of the mills. Next step I guess.

Report •
Related Solutions

Ask Question