Mapping a Network Drive

Microsoft Windows server v2003 r2 standa...
September 7, 2010 at 08:59:00
Specs: Windows XP
When I try to map a network drive, nothing displays. Also, when I go to Explorer, then Tools then Map Network Drive, nothing displays either.

See More: Mapping a Network Drive

Report •

September 7, 2010 at 09:16:22
What do you mean by nothing displays? What exactly is it you're doing? Try this, go to a system prompt. type net use x: \\ip address\share name If it is successful, drive X will be available. If not report your error here.


Report •

September 7, 2010 at 09:32:11
Thanks for the info. When I ran the command, I received this:

System error 67 had occurred. The network name cannot be found.

When I run this from my system, I get:

The local device name has a remembered connection to another network resource.

It's weird, when I try to map a network drive by right clicking on My Network Places, nothing displays. When I run the same steps on my system, a Map Network Drive window displays, It's like something is blocking the command.

Report •

September 7, 2010 at 09:37:08
Also, I can ping that server without any problems.

Report •

Related Solutions

September 7, 2010 at 09:46:57
Please post the exact steps you are using to map a drive.
Also detail your network setup with what server, what workstations, their specs and how they are networked.

Report •

September 7, 2010 at 09:52:57
I'm not even getting the "Map Network Drive" dialog box to even to begin the drive mapping process. I've tried two different methods.

1.) Right click on My Network Places then choose Map Network Drive. Nothing displays.

2.) Open Explorer then click on Tools then I select Map Network Drive... Nothing displays.

It's like something is blocking the dialog box from displaying.

Report •

Ask Question