lost my router connection -dlink

Compaq / Ed865aa-aba sr1610nx na54...
September 8, 2010 at 07:55:26
Specs: Microsoft Windows XP Home Edition, 1.79 GHz / 958 MB
I moved last month and as no cable outlet where my PC was to go, purchased a Dlink n150 and DWA 125 for the PC. Worked ok for 3 weeks than dropping out and now no connection.
A call to Dlink support did not solve the problems.

The wireless connection icon shows good signal and connect but a click on the LAN icon
(lower right on the computer) states " a network cable is unplugged"
All cables rechecked and look good.

Should I reset the router to default and set it up again?
Any other suggestions ?

See More: lost my router connection -dlink

Report •

September 8, 2010 at 09:56:46
You are using a wireless adapter.

"a network cable is unplugged"

You are not using your wired lan connection. It should be disabled in network properties so windows doesn't get confused as to which interface it's using.

If you can't make a wireless connection post the results of an ipconfig /all for review.

Report •

September 8, 2010 at 12:36:55
Thanks, Wanderer- that seems to have cured the problem.

Don't know why the Help line in that faraway country didn't
give me that info!!

Report •

September 8, 2010 at 12:43:51
They read from prepared scripts and I don't believe some have ever worked with the products they support. Glad that worked for you.

Report •
Related Solutions

Ask Question