lost hard drive and installed new one and the

December 5, 2010 at 14:32:57
Specs: Windows Vista
windows XP. Hard drive died and had to replace and then install windows XP. Install was ok. Now cannot access the internet. Using a Dlink DI-604 . Originally connected to two computers, but now cannot access with the one that has a new hard drive. Asus M2N4-SLI motherboard, 2.00 GB of ram, AMD Athelon 64 X2 Dual core processor 4400+ 2.31 GHz. The booklet for the DI-604 says to connect to network Click on Start then right click on My Network Places.. But the Start menu does not have "My Network Places" as an option. I am using the second computer to access the internet thru the DI-604 Router.The router IP address is 192.168.0.1. What have I missed?? Thank in advance for your help! Roger

See More: lost hard drive and installed new one and the

Report •


#1
December 5, 2010 at 14:50:48
You have not installed drivers for the network card. Go into devicemanager and look for yellow ? marks.

Goin' Fishin' (Some day)


Report •

#2
December 5, 2010 at 15:00:59
Click Start / Control Panel / Network and Internet Connections / Network Connections
Rightclick LAN Area Connection and choose properties.
Click Internet Protocol (TCP/IP) then click properties button.
Make sure, that the following 2 options are activated:
Optain an IP address automatically
Optain DNS server address automatically

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#3
December 6, 2010 at 02:24:28
Thanks.. The device manager shows yellow ? on "Other Devices". The 1394 Net Adapter is classified as working properly.

Report •

Related Solutions

#4
December 6, 2010 at 02:25:28
Thanks.. Yes both are selected.

Report •

#5
December 6, 2010 at 08:35:28
Skyboy

and, is it working or not?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#6
December 6, 2010 at 15:02:02
It is still not working.

Report •

#7
December 6, 2010 at 15:24:09
Is there a network card listed in the device manager under Network Adapters?

What does ipconfig /all show?
HowTo ipconfig

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#8
December 6, 2010 at 21:32:41
Thanks to RIchard59 and Paulsep for their help. I reloaded the drivers from the M2N4-SLI CD and can now access the internet. Roger.

Report •


Ask Question