Loss of signal everyday at the same time

Motorola Sb5101u surfboard cable modem
April 2, 2010 at 19:25:19
Specs: Windows Vista
For the past four days I have lost all internet connectivity starting around mid-day. The cable modem comes back to life between 7pm and 8:30pm each night. When the signal is back it is strong. It works well until at least 7am. Some time around mid-day it drops off again.

A tech is coming out in a few days. In the meantime, I am losing 8 hours of internet service a day.

All computer settings remain unchanged. All router and modem connections remain unchanged.

Any random thoughts would be great.


See More: Loss of signal everyday at the same time

Report •

#1
April 3, 2010 at 06:38:13
The first thought is a loose connection. Tighten all coaxial cables. Try moving the modem & PC to another cable in the house, just as a test I've seen that make a difference.

Is there a router involved? Did you connect the PC directly to the modem?

How do you know when a politician is lying? His mouth is moving.


Report •

#2
April 3, 2010 at 10:06:40
Thanks for the quick reply. I have checked and rechecked all connections. I have tried bypassing the router without luck.

I was out of the house for 30 minutes today and lost connection while I was gone. When I came home I noticed that Norton Live Update had updated during the time I was out. I don't know if it is a coincidence or if the Norton Live Update is changing my settings somehow.


Report •

#3
April 3, 2010 at 17:10:30
Norton can kill anything. Get rid of it.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
April 6, 2010 at 19:16:50
Problem solved. I moved the modem to another cable line in the house and it worked. Bad splitter. Four and a half days of messed up internet service over a bad splitter. Fixed.

Report •

Ask Question