long delay before network is available

Microsoft Windows xp professional w/serv...
June 14, 2010 at 12:15:40
Specs: Windows XP Prof
Takes 10 minutes after icons appear for network icons, like yahoo, to be active.After boot local apps run. If you try to go out to network, machine locks up for 10 minitues. HW is:D975xbx2 (Intel MB),4G ram,Raid 5 Matrix. Was ok originally. Some upgrade may have screwed computer up? After delay works ok. Message "windows can not find Google.com. Sure you typed the name correctly..

See More: long delay before network is available

Report •


#1
June 14, 2010 at 14:02:45
Sounds like possible malware issue to me:

- What type of Internet connection?
- Is the hardware healthy?
- Is the system clean?
- Is is running up to date AntiVirus?
- Have you run or scanned with another anti-malware application like MalwareBytes, A2, SpyBot Search & Destroy, Anti-Root Kit scanners (GMER, Radix, TrendMicro RootKit Buster)?

Try booting into Windows Safe Mode w/ Networking and see if it's any faster getting connected.

Just another stupid saying...


Report •

#2
June 15, 2010 at 04:51:48
to PC Geek, You nailed it. Used Malware Bytes. It found and
fixed 70 items and is fast. Also ran SKYBOT, it is very slow and
found no new problems. Thanks for the help. Gerry

Report •

#3
June 15, 2010 at 09:30:03
You're probably not out of the woods yet...running only one anti-malware tool is NEVER enough.

- I'd run the A2 Free edition as well, and rescan in DEEP mode.
- B4 you scan, make sure to turn off Windows System Restore.
- After the system is deemed "clean", renable System Restore.

Just another stupid saying...


Report •

Related Solutions


Ask Question