Linksys WRT54GS doesn't work with Password

March 5, 2011 at 20:16:10
Specs: Windows 7
I have a linksys wrt54gs wireless router (working fine since last 3 years) which connects to the internet fine if there is no password set. However if i set WEP password to protect the wireless connection, i am not able to connect to the wireless connection. Everytime i enter the passphrase, when trying to connect to the wireless network, it refuses to accept the password. I have tried this with 2 laptops (both running windows 7) and both have same issue.

I have tried resetting the router many times , and set a new WEP password each time , but it hasn't worked.
What could be the problem that connection works without password and doesn't work after setting wep password?

See More: Linksys WRT54GS doesnt work with Password

Report •

March 5, 2011 at 21:26:03
With WEP there is more to the security than just the password.
You may have set it up on a shared key and it could be on one of 4 sequence numbers. To gain access you need to go into the advanced connection settings in the client PCs to ensure they are also set as shared key on the same sequence number as the router

Goin' Fishin' (Some day)

Report •

March 7, 2011 at 07:14:33
Probably you didn't set the wireless encryption key on wireless adapter to be the same with the one on wireless router, and so it didn't work. Don't use WEP if possible, it's too vulnerable. Use WPA2 if possible.

Check out this wireless router configuration example, probably could give you more ideas.

Hope this helps.

Report •
Related Solutions

Ask Question