Linksys WRT1900ACS Parental Controls won't work !!!

August 18, 2018 at 01:47:19
Specs: Windows 7, Any
Dear folks

Simple task can't get it work

https://www.askdavetaylor.com/enabl...

Tried to block internet access for one of my iPhone for testing purpose (it has dummy SIM means no cellular data)

Enable Parental Controls (i.e it is ON)

Choose a specific home device that I want to block then choose option : "Always" ,,,,,,,,,,,,my router screenshot same as the link above

Click Apply

But it didn't work !!!!

Tried another iphone same issue

I have latest firmware and I did restart the router as well

Am I missing something ?

Thanks


See More: Linksys WRT1900ACS Parental Controls wont work !!!

Reply ↓  Report •

#1
August 18, 2018 at 04:17:10
One approach might be to use mac filtering to restrict access to the router via Wi-Fi ?

Reply ↓  Report •

#2
August 18, 2018 at 05:40:08
s an alternative, most computers and cell phones offer parental controls as well (though you may need to be the primary user or admin user on them to enforce it).

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •
Related Solutions


Ask Question