Limited or no connectivity??? HELPP PLEASE!

Dell / Latitude x300
April 24, 2009 at 16:10:43
Specs: Windows XP Professional SP3, Intel Pentium M processor 1.40GHz/1.1GB Ram
Hi everyone!
So last friday my computer randomly stopped being able to access the internet after an unsuccessful installation of "Webroot Antivirus" (i got the b.s.o.d. when it got to 99%...). Everytime i try to connect to a network (this has happened both with my dad's wireless router and the one at my mother's house) it always comes up: Limited or no connectivity. it is very frustrating! i can't access the internet at all: not wireless nor wired. here are the results from my "ipconfig/all":

Windows ip configuration

Host name.......:PERSONAL
primary dns suffix.....: [blank]
node type.......: unknown
ip routing enabled......: yes
WINS Proxy enabled...: yes

ethernet adapter local area connection 2:

media state........: Media disconnected
description........: Broadcom 570x Gigabit Integrated Controller
physical address......: 00-10-C6-57-20-05

Ethernet adapter Bluetooth Network Connection:

Media State....: Disconnected
Description....: Bluetooth Device <Personal Area Network>
Phys. Address....: 00-10-C6-57-20-05

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix...: [blank]
Description.....: Intel(R) PRO/Wireless LAN 2100 3A Mini PCI Adapter
Phys. Address....: 00-0C-F1-51-82-14
Dhcp Enabled........: Yes
Autoconfiguration Enabled....: Yes
Autoconfiguration IP Address...:
Subnet Mask....:
IP Address....: ?
Default Gateway....: [blank]
DNS Servers....: ?, ?, ?

Tunnel Adapter Teredo Tunneling Pseudo-Interface:

connection-specific DNS Suffix...: [blank]
Description...: Teredo Tunneling Psuedo-Interface
Phys. Address...: FF-FF-FF-FF-FF-FF-FF-FF
Dhcp enabled...: No
ip address....: ?
Default gateway....: [blank]
NetBIOS over Tcpip....: Disabled.

Thanks for the help! i hope i provided enough. oh, here is the config of a computer at my dad's that has the internet working wirelessly from the same router:
Address Type: Assigned by DCHP
Phys. Address: 00-11-D8-9B-C9-12
ip address:
subnet mask:
def. gateway:
dhcp server:
dns servers:,,

~please help me! Assigning static ip addresses, gateway, dns, etc. didnt work, either!!!!!!

p.s. the network i am connecting to is "open" and has connected many times in the past.

See More: Limited or no connectivity??? HELPP PLEASE!

Report •

April 24, 2009 at 16:47:42
Apparently, the anti virus program is working to it's full capacity by preventing your network cards from getting an IP address. That machine will never get a virus.

Go to add and remove programs. Uninstall it if it's listed. If that doesn't work, try a restore point. If a restore point doesn't work, let us know.

How do you know when a politician is lying? His mouth is moving.

Report •

April 24, 2009 at 16:52:20
If you have tried to remove all instances of the AV program try running the small utility linked below (for XP operating systems):

You may need to reconfigure your TCP/IP settings afterwards.

Report •

April 24, 2009 at 18:49:45
I have tried a WinSockFix before and it did not work.
i removed the webroot, but it was just by deleting it to the recycling bin. there was no option to uninstall and it was not there on the Add/Remove page. also i cannot system restore because i had a virus alureon.gen!C and i had gotten rid of it, but i guess it got rid of all of my restore points.

Report •

Related Solutions

April 24, 2009 at 18:57:40
Have you tried LSP fix?

Bleeping Computer have an excellent tutorial.

Also if the AV program is still partially installed somewhere Revo uninstaller might be able to root it out and remove all of the random files, services registry entries etc.

Report •

April 24, 2009 at 19:22:28
There still might be an uninstall file somewhere. If not, search the registry for all instances of it & delete them.

How do you know when a politician is lying? His mouth is moving.

Report •

April 24, 2009 at 19:33:09
i read the tutorial and have installed the software (LSP-Fix) , but i am still unsure what i should remove and i really dont want to remove the wrong thing.
these are my options:
~Should i remove any of those?

Report •

April 25, 2009 at 06:15:20
No, those files belong there. Run regedit, click edit, find, type webroot & press enter. When if finds any of the webroot keys, delete them. Press F3 until it finds all instances & you delete all of them.

How do you know when a politician is lying? His mouth is moving.

Report •

Ask Question