Laptop won't reconnect to internet

May 12, 2009 at 12:51:14
Specs: Windows XP Media Center SP3
I have a laptop that was connected via wireless to a D-Link DI-624 (super G) with WEP security enabled, which is connected to a cable modem. I packed up my laptop, went out of town for a couple days and since I have returned I have not been successful in reconnecting to the internet.

I am connecting to my wireless router - I get an excellent signal and can also see my MAC address connecting in the wireless router log.

Also, I have 4 other wireless connections in the house that connect without a hitch.

I'm getting the default "Autoconfiguration IP Address", with IPCONFIG.

I've tried just about everything I know to try (and Google) not necessarily in the following order:
2) Various NETSH commands
3) Powered down my wireless router and cable modem and waited 10 minutes and powered back up.
4) Changed TCP/IP to use a specific IP address instead of "Obtain IP Address Automatically"
5) Deleted and recreated my wireless connection
6) Connected my laptop directly to the wireless router with a cable.
7) Reentered (multiple times) my wireless security code.
8) Updated my wireless router firmware
9) And, after updating my wireless router firmware, my wireless was temporarily unsecured. STILL wouldn't connect when I changed the laptop to connect to the unsecured network.

And just to be certain that nothing was corrupted over the weekend, I restored to a checkpoint on a day that my internet connection was working, but same result.

So, it appears that my LAN connection and Wireless connection don't work.

Any ideas? Thanks in advance for any replies!

See More: Laptop wont reconnect to internet

Report •

May 12, 2009 at 13:22:08
Completely Delete the Wireless Configuration from your laptop, reboot and then reconfigure it. See if that works, a similar problem has happened on my Mac to myself before and this fixed it.

Report •

May 12, 2009 at 14:15:04
Thanks, but that was #5 in my list. I tried that and it didn't make any difference.

Report •

May 12, 2009 at 15:30:37
I finally found a checkpoint restore that worked. The only thing I can figure as the possible cause is that I was installed new antivirus software (Malwarebytes Anti-Malware) and uninstalled AVG. It did find some issues and I removed them BEFORE I had the internet issue.

Report •

Related Solutions

Ask Question