Laptop detects my wireless connection but....

Netgear Wndr3700 rangemax wireless route...
January 8, 2010 at 13:31:40
Specs: Windows XP
I recently moved and had my cable/roadrunner transferred to new home. I had no problems in previous home, but now when I try and connect wireless, I can see that my laptop detects the my wireless account, but when I open IE, it always page cannot be displayed. I try to log into the netgear account and it does not allow me. If I connect direclty to the router via ethernet, I have no problem. I hope somebody can help!

See More: Laptop detects my wireless connection but....

Report •


#1
January 8, 2010 at 13:44:11
If it were me, I'd reset my SOHO router to factory defaults and then I would reconfigure it and your wireless network.

You might be able to get away with just resetting the encrypted key for your wireless network.

You will likely have to connect to your router with a network cable in any event in order to be able to connect to it's management interface.


Report •

#2
January 8, 2010 at 15:25:57
If you cannot access your router in your IE browser than, Your router is probably toast,

Report •

#3
January 8, 2010 at 17:11:01
Most likely you need to access router management page again with network cable, reconfigure wireless setting and test again. If need more helps, can take a look on this wireless network troubleshooting tips article. Hope this helps.

Report •

Related Solutions

#4
January 8, 2010 at 18:21:50
Thanks for your help....I couldn't figure out how to reconfigure, so I ended up calling netgear. It took a long time, and I'm not using the network I originally set up, but I at least the wireless is working now. Thanks again!

Report •


Ask Question