LaCie 2Big NAS

Hewlett-packard / Compaq presario cq50 note...
January 20, 2009 at 05:55:36
Specs: Microsoft Windows Vista Home Premium, 2 GHz / 2813 MB
I'm new to this site and as I read several solutions I was impressed with the amount of knowledge shared here. I have a LaCie 2Big Network NAS. It is connected to a DIR-655. I can access the NAS through both Firefox and IE7. I created a share through the browser admin GUI. I mapped the drive in My Computer with no problem. My windows login is an administrator account. I can can not copy files to the NAS. I get an access denied message. I read here that I needed to take ownership of the share. I tried to change the owner from Root (Unix User/Root) to my windows login, I received, "Unable to set new owner on share Z:\. I can also upload and delete files through the browser GUI, but nothing inside in Windows. I welcome all suggestions. Thank you in advance.


See More: LaCie 2Big NAS

Report •

January 20, 2009 at 07:09:30
Did you set the permissions on your account to full control on the share (Z:)?

Sometimes an account with admin rights is not enough for Windows and you actually have to use the administrator account through runas or login as admin.

Add an exception to the firewall if necessary. The browser is already added so it might appear that it's not needed.

Finally, LaCie has FTPD running on it and you should be able to transfer files using FTP, if you want to go that route.

Report •

January 20, 2009 at 08:16:52
I guess that's what I'm trying to do. When I pull up the Z:>Properties>Security, under the groups or user names, my Vista user name is not listed. When I try to add it, it tells me that the object can not be found and I have to remove it. I even tried adding a group called "Administrators" without success; I get the same message as before. I have disabled FTP transfers because of the lack of security with this NAS.

Report •

January 20, 2009 at 10:46:15
How is FTP any less secure than a mapped drive? Both are plain text transfers.

Either way, I looked at some screen shots on the net and it mentioned something about Hipserv. It has a drag and drop option, which is basically what you want to do.

Screenshot #30

Report •

Related Solutions

January 20, 2009 at 12:32:22
I have disabled FTP transfers because of the lack of security with this NAS.

On a LAN this is kind of moot...unless you frequently allow strangers into your home (or place of work) and allow them to use your computer(s) without monitoring them. You could look into sftp (secure ftp) if you're really worried.

If you access your LAN, and the NAS remotely and that's got you concerned about the security of ftp then you're barking up the wrong tree anyhow. You should be concerned with creating an encrypted VPN tunnel to your LAN from outside. If you do that, you could do plain text ftp type transfers without worry as they would be inside the encrypted VPN tunnel.

Having no experience with that NAS unit I can't say for sure what your issue is. However, I'd wager I could buy one, plug it into my LAN and have it up and running perfectly in no time flat. I say this because as a computing professional, I always read the instruction manual before attempting to use a new (to me) piece of equipment.

Something tells me you haven't quite read the entire manual or you'd know how to create users/groups on the NAS and administer them correctly.

Stop what you're doing, reread the entire manual (not the 'quick setup guide') carefully and then take another crack at setting the NAS up. I wager if you do that, you won't have need to come back here and ask for help as the manual likely contains all your answers if you would but read it....

Report •

January 22, 2009 at 11:18:14

Thanks for the sueggestion. I'll mention the HIPSERV to Lacie. I still think it has to be something with Vista permissions. When I bought the laptop it walked me through setting my username as the owner of the machine. I can even change permissions on other folders, but not on the NAS for some reason. The only reason I chose not to use FTP is because I could simply type' "ftp://XXX.XXX.XXX.XXX/" into a browser and I would not get anything that prompted me for a user name and password. HTTP would ask me to log in before allowing me to browse the share over the internet. Any traffic from my LAN is okay.

Report •

January 24, 2009 at 15:20:01
To all who was curious,

It appears I have found a workaround to my issue. When mapping the drive, on Vista and XP, one needs to "connect as a different user" and use the admin account name and password for the web browser config utility and it will allow full control over the share. Thanks to all who tried to help. This was NOT in the manual bye the way.

Report •

January 24, 2009 at 22:11:13
There should be an option on the NAS to create user accounts on the NAS with various rights level. Create a user on the NAS that matches the username and password you normally use in Windows, give that account full permission to the share (on the NAS side) and try that.

Assume that I already did an Internet search.

Report •

January 25, 2009 at 14:14:14
Yes that worked and would also be a requirement if the client computer was using Windows ME or earlier. Thanks for the information.

Report •

Ask Question