Issues with Port Forwarding

May 28, 2009 at 08:21:03
Specs: Windows Vista 64
I purchased an IP Camera from 4uCam. I have assigned it a static IP of and it is defaulted to port 80. It's connect directly to my network through a lynksys WRT54GS running firmware version: v7.50.2 with a local IP of I set a port forwarding range with 80 as the start and end, IP to, and checked the enable box to the side. Locally i can access the camera using my routers external IP address or the camera's local address, but when I attempt to access it remotely, I end up with a blank page or a page cannot be found. I tried with the http:// and even added the :80 to the address with no change. I'm not really familiar with port forwarding so I may be missing something. I tried activating DMZ on my router and still no change. I've contacted my ISP twice. The first tech told me that he changed my modem settings for me so that it would forward correctly. It was hard for me to access it remotely at home so it was a while before i could test it. And when i finally did it still didn't work. When I called back I was told that their modem doesn't have routing capability and that their is no way my ISP is blocking any form of traffic. I have no idea what I could be missing. Any help would be greatly appreciated. Thanks

See More: Issues with Port Forwarding

Report •

May 28, 2009 at 08:59:07
Start by successfully logging into your router from an external location.

Attaching to the wan port of your router while you were on the lan should not have worked.
Normally you never forward port 80. It should be open for http traffic.
Set the camera to a different port, like 7000, and try forwarding again.

Report •

May 29, 2009 at 10:03:38
I've figured out what the problem was. It turns out that my cable modem does have routing capabilities. Once I finally figured out how to get into it, I set it to forward port 80. Now I can access my camera from the internet but also have a new issue. The camera I'm using requires an active x add-on, which is blocked by internet explorer. I tell it to install the active x control anyway, then it refreshes the page only to give a message something about the add-on being blocked or disabled. When I check the add-on manager it doesn't appear on the list of add-ons. I understand this is a little off topic but if you had any idea how i could stop IE from blocking the add-on I would greatly appreciate it. I have already tried changing the security setting in internet options to enable: Download unsigned ActiveX controls,Initialize and script ActiveX controls not marked as safe, Run ActiveX controls and plug-ins, and Script ActiveX controls marked safe for scripting. I've even added the IP address to its list of trusted sights. And you mention that you normally never forward port 80, am I doing something wrong by using it? Again, I am very new to port forwarding, so I apologize. And thank you for your help.

Report •

Related Solutions

Ask Question