Internet is connected but can only load sites

January 7, 2011 at 16:20:09
Specs: Windows 64
Hello, I am having trouble with my wireless connection. I am only able to visit websites but if I try to use the internet for anything else (AIM, Yahoo instant messenger, etc), it will not work. This is not a modem issue because my other computers' connections still work fine. Please help me figure out what the issue is, thank you.


Windows IP Configuration

Host Name . . . . . . . . . . . . : JingJunBusiness
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : myhome.westell.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 70-F1-A1-7D-7F-7C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::49e9:27d:aed0:dae2%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.47(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, January 01, 2010 2:27:51 PM
Lease Expires . . . . . . . . . . : Saturday, January 02, 2010 2:27:51 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 225505697
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-05-5D-40-44-87-FC-9C-41-92
DNS Servers . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 44-87-FC-9A-37-94
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.myhome.westell.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2090:3beb:52b2:97ed(Preferred)
Link-local IPv6 Address . . . . . : fe80::2090:3beb:52b2:97ed%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


See More: Internet is connected but can only load sites

Report •

#1
January 8, 2011 at 03:31:02
Sounds suspiciously like whoever set up the router has set filters to block those types of use, or has installed a Hosts list in the PC to do the same thing.

Goin' Fishin' (Some day)


Report •
Related Solutions


Ask Question