Internet Connection issues

November 13, 2010 at 07:47:32
Specs: Windows Vista
Hello,

Im hoping somebody may be able to help you with an issue i am experiencing with an Acer aspire 535Z laptop.

I was giving it by a member of my family who are not being able to connect to the internet.

Usually i am able to fix something like this but in this case i am unable to.

Basically the issue WAS simply not being able to display a webpage in a browser.

After checking the ipconfig everything seemed ok and after attempting to ping a domain name or an IP address all 4 packets were sent and recieved no problem.

I rebooted in safe mode and strangly everythign worked fine.

So either way the laptop had BARELY been used because of this so i done a system restore rebooted and now the browser can display a webpage.

All good i thought. Shutdown to install updates, reboot Problem re appears.

I restore back to before the updates and thats where i find myself now. I have also discovered anorther issue, even though the browser can display a webpage unfortunatly, any program trying to use an internet connection does not work. I.E sopcast, Steam or the java downloader
etc.etc.
Here is the command line output of the ip config.

Windows IP Configuration

Host Name . . . . . . . . . . . . : marlene-baby
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Generic Marvell Yukon 88E8071 based Ether
net Controller
Physical Address. . . . . . . . . : 00-1D-72-E5-F8-79
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c427:b35a:5bfb:2d49%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 13 November 2010 15:26:23
Lease Expires . . . . . . . . . . : 14 November 2010 15:26:22
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:30e4:1c63:a529:b155(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::30e4:1c63:a529:b155%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : isatap.home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


I hope someone can help me if more info is needed please ask.


See More: Internet Connection issues

Report •

#1
November 14, 2010 at 08:16:59
Is this output of ipconfig, while it's working or after you've made the updates?
So far,the ipconfig output seems to be ok.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •
Related Solutions


Ask Question