Intermitted internet connection with New Motorola SurfBoard

June 15, 2012 at 09:15:29
Specs: Windows 7, Intel i7 / Q720 1.6 GHz, 8 GB Ram
Motorola Surfboard 6121,
Every since Com-cast has updated their network (two months ago), my Internet connection is VERY unstable. Com-cast says it is my problem because I can get reliable service at high speed using just my laptop: Win 7, and the Motorola modem. The modem does show high speed connection (blue light) when the only thing connected is the laptop.
If I connect the rest of the home network; ,LinkSys BEFSR11 router, Netgear FS #108 10/100 switch, then my laptop. The Surfboard modems light turns orange (lower connection speeds).
My question is; do I need to replace my NetGear switch and my router? This constant up and down intermittant connection is terrible!

See More: Intermitted internet connection with New Motorola SurfBoard

Report •

#1
June 15, 2012 at 10:41:18
The switch shouldn't be an issue, but your router might be.

Before replacing anything, try the following troubleshooting steps on your router:

Step 1. Recycle the power on your router (ie: unplug it, count to ten slowly, then plug it back in) and see if that doesn't fix the issue.

Step 2. If that doesn't work, check for a newer version of the firmware. If there's a newer one, apply it.

Step 3. If it doesn't fix the issue, the next thing to do is reset the router to factory defaults and then reconfigure it.

Step 4. If that doesn't work, you may need to replace the router.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
June 15, 2012 at 20:35:13
Thanks for the info.
I agree the router isn't worth keeping. There wasn't any newer updates available and the SB6121 modem just keeps re-booting. I reasoned away that it's Father's Day and I would buy myself a new router and -8- port switch.
I ordered a "Linksys SE2800 8-Port Gigabit Ethernet Switch"
and a "Linksys EA4500 App-Enabled N900 Dual-Band Wireless-N Router with Gigabit and USB"
Normally, I am as tight as bark on a birch tree but in this case, all of my equipment was around -10- years old and this intermittent Internet was driving me nuts.
Thanks again for the information.

Report •

#3
June 22, 2012 at 13:57:30
In addition to the Motorola Surfboard 6121, I have since installed a new:
1 "Linksys SE2800 8-Port Gigabit Ethernet Switch"

1 "Linksys EA4500 App-Enabled N900 Dual-Band Wireless-N Router with Gigabit and USB"
----------
I now have a ping of 29 Ms
download speed of, 4.17 Mbps;
upload speed around 24.92 Mbps.

STILL have intermittent disconnects!
T3 & T4's


Report •

Related Solutions

#4
June 25, 2012 at 07:55:54
This could be indicative of a modem issue.

You're going to want to call your ISP and have them look into the issue. They should be able to remote in and test the modem and let you know if there are any problems.

If they don't find anything wrong but the problem persists, get them to replace the modem for you.........providing of course they provide the modem's for you (my ISP does, not all of them do). If your ISP doesn't provide the modems you may have to buy one,

If that is the case (you have to buy your own modem) before buying a new modem I would see if you don't have a friend that gets their internet from the same provider and use their modem at your house to test and see if the modem is the issue.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

Ask Question