Interface DHCP config

March 24, 2010 at 10:35:46
Specs: Cisco
I have a cisco router. My internet provider give me the DHCP IP connection ( not pppOe, pppOa or static IP). How I configure Interface etho 0\0? Can anyone help me.

See More: Interface DHCP config

Report •


#1
March 24, 2010 at 11:57:23
What model router?

If it's an enterprise level router, do you really need it or could you use a SOHO router instead?


Report •

#2
March 24, 2010 at 14:42:42
cisco 1718. here is the show run;

Router#show run
Building configuration...

Current configuration : 817 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
voice-card 2
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
no ftp-server write-enable
! !
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface Vlan1
no ip address
!
ip classless
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
!
voice-port 2/0
!
voice-port 2/1
!
voice-port 2/2
!
voice-port 2/3
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
end


Report •

#3
March 24, 2010 at 15:06:50
I have no experience with that model. Can you configure eth0/0 as a DHCP Client?

I still think it would make more sense to get rid of that cisco router and buy a SOHO (small office/home office) router and use it instead.

Is there some reason you need to use that cisco router...or is it just something you'd like to do?


Report •

Related Solutions

#4
March 31, 2010 at 20:09:19
Cisco routers are good and easy to setup as DHCP clients for a network.

My advice is to stick with the Cisco router and look up the DHCP cisco router on google. but I will look it up on a router in the next couple of days to give you the actual commands if you still need them.


Report •

Ask Question