inconsistent problems with internet connection

Dell - inspiron 17.3" laptop - 4gb memor...
November 2, 2019 at 20:03:10
Specs: Windows XP SP3, Intel 1.86GHz/1GB
I have a Toshiba Windows XP SP3 computer I am trying to get running for my sister to use so I can fix her Windows 7 laptop.

This Windows XP computer seems to run fast enough but I thought I would run all the usual scanners I run to make sure everything was okay. I started with ccleaner which needed a update which I did. I them moved on to SuperAntiSpyware which also needed an upgrade and a definition update. Next I tried Malware bytes and this is when the problems seem to arise. I am not sure if I woke up something was dormant or what but all of a sudden I can’t seem to reach sites to do a download.

Trying IE and Chrome result in allowing me to get to google.com, even allows me to put in a search entry and do the search, but as soon as I click on an search item, it results in being unable to open the page.

I searched a bunch of places on the internet and did the following things;

- Removed registry entry ipfw.exe which was pointing to an non-existent file. The guy that posted the entry said the file also did not exist on a Windows XP machine that he had working
- did an reset in IE as well a restore advanced settings
- went to lan settings in IE and made sure only ‘bypass proxy server for local addresses’

None of this seemed to help. All of this time I was only working with IE so while I was writing up this post, it occurred to me that I should give Chrome another try. Much to my shock it worked. I tried several sites and they all seem to work.

I restarted malwarebytes and clicked update. This time it went ahead and updated the database.

So I finished runnig Malwarebytes a couple of times until there was no issues. I then ran Spybot Seach and Destroy until it showed no issue. I then ran SuperAntiSpyware and it found 100 issues of tracked cookies. I cleaned them up. Before running it again I decided to see if there were any new updates. It failed to connect to the server. Again I am not sure if it woke something up but I tried Chrome and again I cannot connect to the internet. This time I an getting the ‘DNS_PRIBE_FINISHED_NO_INTERNET’. I tried pinging my IP address from a cmd window, but pinging the default gateway fails.

Is there something else I should be running?



See More: inconsistent problems with internet connection

Reply ↓  Report •

#1
November 2, 2019 at 20:13:39
"I tried Chrome and again I cannot connect to the internet"
Hi again BC, is it only Chrome or any browser?

Reply ↓  Report •

#2
November 2, 2019 at 20:18:34
Hey John,

I hope things are well. Let me try. I was also going to test if wired is the same thing because I am currently using wifi.


Reply ↓  Report •

#3
November 2, 2019 at 20:26:58
Here is a very good link, with many fixes, including this one.
https://thegeekpage.com/fix-dns-err...

"Tip: You can try this Windows XP fix that seems to solve this issue for a majority of users

1- Click on the Start Button

2- Go to Accessories

3- Right click on the Command Prompt and run it with Administrator privileges.

4- type in the following command and hit enter

netsh

5- Once the command has finished processing enter this second command

winsock reset

Hit enter and let the process run.

6- Once the process completes, exit Command Prompt and Reboot your Operating System

This should also be able to fix the network issue for you"


Reply ↓  Report •

Related Solutions

#4
November 2, 2019 at 20:27:48
John,

Even before my last reply, I was planning to take the computer upstairs and try it wired. Well when I went to do that the computer froze where even a ctrl-alt-del wouldn't bring up task manager. In addition my mouse wouldn't move so I had no choice but to just power the computer off and reboot.

Once I rebooted both IE and Chrome are working successfully again. As I said in my long winded opening it seems to be very inconsistent.


Reply ↓  Report •

#5
November 2, 2019 at 20:34:39
I'll do that John and report back how it goes.

Reply ↓  Report •

#6
November 2, 2019 at 20:34:54
"it seems to be very inconsistent"
If you still have problems, after doing the previous fixes.

I would run this bc, very, very quick. I have it as an permanent tool, use it often on comps bought to me for fixing.

How to use a Lazesoft Windows Recovery CD or USB device to fix the boot problems if your Windows operating system does not start correctly.
"It is very common for PC users to be faced with a Windows crash. When this happens, the dreaded 'Blue Screen of Death' pops up, or your PC has a black screen and can not boot or start up"

Lazesoft Recovery Suite Home
https://www.softpedia.com/get/Syste...
http://www.lazesoft.com/lazesoft-re...
Screenshot ( SS )
http://i.imgur.com/c9viJO4.gif
http://fs5.directupload.net/images/...
Lazesoft Recovery Suite Home video tutorial
https://vimeo.com/106789683
Tutorials
http://www.lazesoft.com/guide.html
How to Boot a Computer from a Lazesoft Recovery USB Device
http://www.lazesoft.com/create-a-bo...
How to Burn a Lazesoft Recovery CD
http://www.lazesoft.com/burn-a-boot...

message edited by Johnw


Reply ↓  Report •

#7
November 2, 2019 at 21:14:10
John,

I am having troubles running cmd as administrator. When I right click on cmd I get run as but then I get a choice of the user I am conencted as (me) or I can specify some other user. The user I am connected as is in the administrators group but maybe that is not the same thing. When I tried the commands you gave me I get access denied.


Reply ↓  Report •

#8
November 2, 2019 at 21:34:27
"When I tried the commands you gave me I get access denied"
If you don't know how to check/fix the access issue out, run this.

Disable your antivirus program before running Windows Repair.
How to Temporarily Disable your Anti-virus
http://www.bleepingcomputer.com/for...
https://www.computerhope.com/issues...

Run Windows Repair
Right click on the exe & click on > Run as administrator.
Go straight to Repairs in Safe mode with Networking, as per my screenshot.
http://imgur.com/bBmJ2WM
http://imgur.com/BQhu2Ya
https://www.softpedia.com/get/Tweak...
http://i1-win.softpedia-static.com/...
http://www.tweaking.com/
http://www.tweaking.com/content/pag...
Windows Repair (All In One) Tips (3) Run the repairs twice! (Run repairs, reboot, run repairs in Safe mode with Networking again)
http://www.tweaking.com/articles/pa...
Forum
http://www.tweaking.com/forums/


Reply ↓  Report •

#9
November 2, 2019 at 22:35:17
Hi John,

Just so I understand I have downloaded Windows Repair (idman635.exe) and tweaking.com_windows_repair_aio_setup.exe.

I m going to reboot into safe mode
run windows repair as administrator
run tweaking.com_windows_repair_aio_setup.exe as adminastrator

it looks like my virus scanner does not start in safe mode as it is not in the system tray so I don't need to worry about temporarily disabling it.
Have I got that right?


Reply ↓  Report •

#10
November 2, 2019 at 23:58:31
"Have I got that right?"
Have a go bc, me saying any more will confuse the issue.

Reply ↓  Report •

#11
November 3, 2019 at 06:28:35
Your main problem is you're trying to use WinXP in 2019. IE8 is no longer supported by most websites & the other browsers (Chrome, Firefox, Opera, etc) stopped supporting XP over the last couple of years. If you're going to go online using XP, your only choice is to install an older, less secure browser version.

"Unfortunately, the Windows XP browser scene is essentially dead. You have no real options:
1. Internet Explorer is completely dead and you should avoid it at all costs.
2. Chrome’s latest browser for Windows XP is from April 2016, so you shouldn’t use that either.
3. Firefox dropped support for Windows XP in June 2018.
4. Opera has been silent about supposed XP security patch support and hasn’t updated its browser for years.
5. Maxthon hasn’t received an update for Windows XP since September 2017.

If you really have to use Windows XP, Firefox is the most secure XP browser since it was updated most recently. However, this doesn’t mean it’s a good option. You are not safe running Windows XP because the OS hasn’t received security patches for over five years."

https://www.makeuseof.com/tag/brows...
https://support.mozilla.org/en-US/k...

I suggest you create a bootable Linux Live DVD or USB flash drive. The OS will be secure & contain the latest version of Firefox. You can then access the internet safely & download whatever files or programs you need.


Reply ↓  Report •

#12
Reply ↓  Report •

#13
November 3, 2019 at 08:19:00
"Cliqz is based on the Firefox browser. Firefox stopped their support for Windows XP/Vista in April 2017 (https://www.mozilla.org/en-US/firefox/52.0a2/system-requirements/) and we had to follow suit. For security reasons, we cannot provide older versions of Cliqz that are compatible with Windows XP/Vista."
https://cliqz.com/en/support

Firefox & Maxthon support are covered in response #11.

Epic and/or Dooble might still support XP. Some of the download sites list both XP & Vista as being supported, but from what I could find, that info isn't explicitly stated on either of the browsers' respective websites.

message edited by riider


Reply ↓  Report •

#14
Reply ↓  Report •

Ask Question