IE8 does not print

January 5, 2010 at 13:20:59
Specs: Windows Vista, 2
New printer installed today. Works fine offline but does not show up as an available printer when i tryto print from IE8. Is there a setting on IE8 that I have to work with to connect to the newly installed printer?

See More: IE8 does not print

Report •


#1
January 5, 2010 at 13:30:02
network or local printer

Report •

#2
January 5, 2010 at 14:39:00
The printer is local, just I use it.

Report •

#3
January 5, 2010 at 15:05:24
There is a printing box under Tools/Internet Options/advanced but it just deals with "print background colors and pictures" but you write you get nothing at all.

What do you see if you do a print preview?


Report •

Related Solutions

#4
January 5, 2010 at 15:08:52
It comes up with my default printer and then when I select find printers it shows another printer that I have but does not show the new Dell printer. The same thing happens in Preview and regular print.

Report •

#5
January 5, 2010 at 15:36:16
go into printers and faxes and change it to be the default. see if that doesn't change it

Report •

#6
January 5, 2010 at 15:40:51
I did that as well and it still didn't show up as one of my printer options. Not sure what the heck is going on because they other printers have always worked and I don't remember doing anything special with them.

Report •

#7
January 5, 2010 at 16:23:58
Hmmm, I just went to Netscape and the new printer was available. There must be something wrong with IE8, maybe something with add-ons? I'm not that familiar with trouble shooting that kind of problem so will need to have someone take a look at how my IE8 is configured. Whatever happened must have happened recently because like I said, the other printers are available. I'll also check out Firefox. Thanks, Jim.

Report •

#8
January 6, 2010 at 04:50:37
Also try running the Dell autodetect of your printer, whilst running Internet Explorer:

http://support.dell.com/support/dow...

I believe it will fix the issue for you
As long as the printer is not set as offline, or disabled
And also that it is Default (as mentioned above)


Report •

#9
January 6, 2010 at 06:01:18
I took a look at the Dell site and found the autodetect but it was basically for finding the Service Tag. It did not find the Service Tag. Is there another autodetect to run? Couldn't find one. Thanks.

Report •

#10
January 6, 2010 at 06:19:29
I did a couple of computer restarts and now the new Dell printer is showing up. I had done an earlier restart which did not do the trick. I guess it needed to think about it and after 3 restarts it finally appeared. Thanks for your assistance, Jim.

Report •

Ask Question