IE cannot display website 192.168.0.1

D-link Dir-600 d-link wirelless 150 n-ro...
January 21, 2011 at 14:17:00
Specs: Windows XP
IE cannot display website 192.168.0.1 so that I can set my password on my Dlink DIR-600 wireless router. I can however ping the website. Also, I can reach the website with my iPod Touch, yet I cannot set the password using my iPod since I cannot view the secure authentication code. I have reset the router to factory default. ipconfig command yields:

Connection specific DNS suffix...domain.invalid
IP Address...192.168.254.1
Subnet Mask...255.255.255.0
Default Gateway...192.168.254.254

Any suggestions? Thanks!


See More: IE cannot display website 192.168.0.1

Report •

#1
January 21, 2011 at 14:24:55
You connect to the gateway ip which in your case is
Default Gateway...192.168.254.254

Are you trying to connect wirelessly? If so I will bet this is not your router but a neighbors you have connected to.

To setup the router again you MUST connect with a wired connection.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
January 21, 2011 at 15:03:20
Seems, that your Router has the IP address 192.168.254.254

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#3
January 21, 2011 at 15:15:23
Thanks for the help. It is confusing because when I connect to 192.168.254.254 it takes me to my modem setup page, not my d-link page. I am without a doubt using my own wireless connection when I can access 192.168.0.1 on my iPod Touch. It does take me to the d-link page I want to see on the iPod Touch, and prompts me to enter user name and password, but I cannot see the secure authenication code b/c the image type must not be supported on the ipod, and I cannot login. The wireless router works just fine and everything, the only problem seems to be accessing the d-link page from this and only this computer.

Report •

Related Solutions

#4
January 21, 2011 at 15:40:44
You have to switch off the DHCP service on the Modem first.
Then your PC will get an ip address from the router and you should be able, to connect to the routers setup page.

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#5
January 21, 2011 at 16:12:11
Can you steer me in the right direction as how to go about switching the DHCP service off on the modem? Do I need to contact my ISP or is this a setting on my computer? Thanks!

Report •

#6
January 21, 2011 at 16:18:30
No, you have to connect to 192.168.254.254.
Enter username and password, if needed.
Search the configuration for DHCP service settings.

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#7
January 22, 2011 at 00:29:35
You can disconnect the router from the modem and set them separately.

Report •

Ask Question