ICS problems lan/wlan soft-AP

March 30, 2009 at 14:36:25
Specs: Microsoft Windows XP Professional, 1.607 GHz / 2047 MB
Hi
I have problem with sharing internet over my soft-AP. At home i have ADSL router that goes to my desktop in LAN on which i have dedicated IP, Gateway and DNS. On the same machine i also have wlan edimax 7128g card which has soft-AP capability. I would like to use it for internet sharing with my laptop which has wlan card on it. I have tried to connect them through AP with and without dedicated ip's and it wont work. What is frustrating me is that they see each other, i can see the hard drives over the connection bu there is no internet. I also tried to make the internet connection through bridging and ad-hock network bit is seams i can not do it obviously.
Can some one, please explain to me how can i set the network configuration in proper way so i can connect the laptop through AP on my wlan card on my desktop computer?

this is my ip Configuration
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Smb>ipconfig

Windows IP Configuration


Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

C:\Documents and Settings\Smb>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Ralink Turbo Wireless LAN Card #2
Physical Address. . . . . . . . . :
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit
Ethernet NIC
Physical Address. . . . . . . . . :
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 62.162.32.5
62.162.32.6

What should i put, where should i put.

please advise



See More: ICS problems lan/wlan soft-AP

Report •


#1
March 31, 2009 at 06:40:09
You need to enable Internet connection sharing on desktop computer, after that set up ad-hoc wireless connection with laptop in order to share Internet connection. I tested before, it worked.

Report •
Related Solutions


Ask Question