Solved I can't any any port to forward

March 25, 2017 at 12:29:32
Specs: Windows 10
I can't get no port to forward on my DSL/Router. Whenever they decide to forward it would only lasts a few days or until the router is cold booted

See More: I cant any any port to forward

Report •

#1
March 25, 2017 at 16:56:29
Not having done it personally... it occurs to me that perhaps you haven't actually saved the settings properly? Might appear rather obvious - but who knows...?

This a d-link how to... which may be of help?

http://tinyurl.com/mxqcmn6

This link takes yo to a whole slew of guides of course; but it would be useful to know the make/model of your router... That way those who are more familiar with port forwarding can guide you re' your specific router?

http://tinyurl.com/mfqmusw


Report •

#2
March 26, 2017 at 04:32:48
✔ Best Answer
I'm very familiar with forwarding and presently have a couple forwards on my SOHO router and have had for many years. I recently replaced an old SOHO router and had to redo them on this new one.

It does sound like your equipment is not saving the setting. I would try again and make sure you're saving after creating the forwards. Test them and then reboot and see what happens. If it still doesn't work, the first thing I would do is check for newer firmware for your device and apply it if there is. If that doesn't fix the issue (or you already have the latest firmware installed), call the manufacturer's support line as you may be having software/firmware issues.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

message edited by Curt R


Report •
Related Solutions


Ask Question