I can't access this one site

July 4, 2010 at 10:05:54
Specs: Windows XP
Okay. I have several computers in my home (two PCs, a Mac, and an iTouch). This one site, fanwar.com , was working up till a couple weeks ago when suddenly it stopped working. On any browser but Internet Explorer it shows up as a blank page. The wierd thing is that the site's icon shows up, but not the actual site. On internet explorer it brings up a 403 "You are not authorized to view this page" error.
This site works for EVERYONE else. Try it. I've talked to the guy who runs it and he hasn't made any changes to it. When I ping it I get a response, but the site won't show up!
Also, that is the ONLY site that's giving me trouble.
I have tried clearing my cache and cookies but it has not worked. I need a solution.
I have a Dlink router, in case that matters.

See More: I cant access this one site

Report •

July 4, 2010 at 12:03:11
A 403 error is generated by the Web Server, not your operating system.

It means that the web server declined to serve the page requested for some reason. Either it didn't like your credentials or there is a fault with the web server. As the web master says that everything is fine his end then it can only be the former,

Giving us the address of the site may help in finding out why you are being refused.


Report •

July 4, 2010 at 12:11:00
The website is http://fanwar.com/

Report •
Related Solutions

Ask Question