I can connect to internet, but not the router

December 3, 2009 at 20:16:15
Specs: Windows XP
Router: Linksys BEFSR81
Product Page: http://www.linksysbycisco.com/US/en...

My main problem is as follows. I connected
and follow the setup for this router, and when
during the setup it tries to detect the router, it
can't. BUT when i try the internet... it works.

The question is then, how can i get to the
router page? or is there any particular reason
why it won't detect the router in the first place?

Also if anyone knows a good 8 port wired
router cause i might just end up buying a new


See More: I can connect to internet, but not the router

Report •

December 3, 2009 at 20:42:44
Have you read the manual?
In the Users Guide, you find chapter 2, Advanced Configuration, How to Access Web-Based Utility.

Open a web browser, in the address line type and hit enter.
Leeve the user field blank and use password admin.

Report •

December 3, 2009 at 20:48:43
Yeah i tryed that and no response.

i tried
and none seem to work.

If i hold the pin for 30 seconds, would that wipe any settings
or set it back to factory settings? or would turning it on and off
multiple times reset it?


EDIT 1: would the type of cable affect it? i think we use cat 5 and 5e, maybe thats why it allows internet but not router page?

Report •

December 3, 2009 at 21:07:52
Pressing the, as you said "Pin" 30 seconds, will reset the router to factory defaults.

You should run one cable from the computer to the routers LAN port.
From the routers WAN port there should run a cable to the modems LAN port.
The modems WAN port should be connected to the wall plug.

If this is managed as described, at the computer click Start / Run and type CMD then click ok.
Type in
ipconfig /all
Watch the IP address and the Gateway address.
IP address should be 192.168.1.x , where x can be 2 to 254.
The gateway address should be

Report •

Related Solutions

December 3, 2009 at 21:17:32
Oh wow it worked!

i did the ipconfig /all

yeah it appears the thing to access was changed, mine actually
went like 192.168.x.x :P

Thanks for the help!

Report •

December 3, 2009 at 21:33:17
You're welcome!

Report •

Ask Question