I am not able to ping my self

Lenovo thinkpad / X61s
September 16, 2010 at 07:54:47
Specs: Windows XP, C2D 2GBs
I have a Lenovo X61s Laptop, currently im facing a strange problem, I am not able to ping myself, but able to ping localhost, I ran the ipconfig command but it now showing anything. Its says "Media Disconnected"

Please help me out.


See More: I am not able to ping my self

Report •

September 16, 2010 at 08:24:11
hopefully that was a typo and you really meant which is the loopback ip.

Your lan interface, is it wireless or wired? What are you connected to? Modem or router?

Please post the results of an ipconfig /all for review

Report •

September 16, 2010 at 23:44:43
Its a LAN Card (Wired) & connected to Switch, when i run ipconfig /all its shows :- Ethernet adapter Local Area Network
Media State ...................Media disconnected

and yes whenever i ping local loopback address it reply me but not the static ip. Firewall is disabled.

one more thing when i ping the self static ip it shows :- "Destination Host Unreachable" & once i disable the LAN connection & re-enable it ..it start to give me reply for around 10 sec. or so then again it when down.

Please help me out. I already repartitioned & formatted this hdd twice.

Report •
Related Solutions

Ask Question