how to get a secure connection using wifi

August 14, 2015 at 16:51:45
Specs: Linux
Im trying to get into something that keeps coming up with us not having a secure connection!!

I looked up it up on google and it says i have to do something with router.

so i put my ip address into my web browser like it said to do but just comes up with the page saying it may have moved etc etc

what do i do????

Any help would be appreciated. Thanks xx

See More: how to get a secure connection using wifi

Report •

August 14, 2015 at 18:27:33

Report •

August 15, 2015 at 02:30:42
From what you describe, and presuming you can access other sites OK, it would seem that the site to which you want access, either has moved, or requires some form of security permission - for or from that site. It may be a site that is in effect locked; may require an account - which means a user name and password?

Does it have http or https as part of its address (in the url window)? If the latter then it's a secured site and there is usually padlock symbol too somewhere on the screen?

I'm not sure the router is the problem here... But possibly others may have more thoughts, input, experience re' the message.

Have you been able to access the site/page previously?

Report •

August 15, 2015 at 08:47:42
Hi trvlr, its not just this site im trying to get on.its other sites aswel. I def think its to do with the connection with wifi. Hence why im trying to get into the router. I already have login details for the site im trying to get on and noone else has the same issue as me. And yes ive been able to get on it before xx

message edited by kayaseanx

Report •

Related Solutions

August 15, 2015 at 10:26:51
Ok... Good to clarify the situation.

What make and model is your router?

Do you have the same problem if you use a cat-5/ethernet connection to the router?

On the base of the router is (usually) its SSID and its access-key (frequently incorrectly called the password). Can you see the SSID at least - and does it show in your list of wifi access points?

Meanwhile... have you tried simply rebooting the router? And having rebooted the router - does the router's SSID show in your wifi access-points list? If so... tell your system to "forget" - as in delete - the previous "record" of your (wifi) connection to the router; and then start a fresh connection to it.

Again make/model of router is most useful here...?

Report •

August 18, 2015 at 05:00:42
Thankyou so much for taking the time to reply!!
Im realy sorry but what is the router? Do you mean the micro filter or my wifi box?? X

Report •

August 18, 2015 at 05:26:19
Wifi box - which is what allows to access the internet. Your isp service connects to it via a cable.

Report •

August 18, 2015 at 05:38:20
Oh ok! Lol!
its sky and the model is sr102
i dont think i should put the passwrod on here!!
I have tried turning it off and in again but the problem is still there.
when i turn wifi on on my device it comes up as the wireless name not the sr number. Should it? X

Report •

August 18, 2015 at 08:40:29
Definitely don't "eva" post a password here (or any other forum); likewise an active email address or phone number...; nor any software keys...

You have a Sky router - and the model you describe is an updated version of their "in house designed unit..." My Sky router is a Sagem - tweaked/locked down by Sky...

Typical Sky, your actual Sky dsl/broadband account user-name and password are hard coded into it; not easy to discover what that is, but usually it can be done.

The login ("user" name / password) to the "setup/management area" is:

admin /sky and - you get there by using the address

As per this link - from Sky "support"

Wifi routers broadcast their SSID - not the serial number on the unit. And being Sky your router's default SSID will be skyxxxx (x = a number); the actual number of "numbers" may vary depending on the router.

The access-key (frequently incorrectly called the password) is also set as a default - and that access key can be changed by the end user.

On some/all Sky routers the default SSID and its access key are on a label on the base.

When you try to connect to the sr102 do you enter its correct access-key - the one that is on the base sticker?

If you haven't changed the default wifi access-key (many don't), and haven't set up any kind of access-congtrol option, then a true reset will simply re-establish the defaults for the wifi service; and nothing will have changed.

If you have changed the default wifi access-key, and/or setup some kind of access-control, then a true router reset will erase those changes "you" have made to the default settings. Such changes/preferred setting will have to be re-entered.

Your actual Sky broadband logon details (which allow you to connect to Sky broadband) and likewise the default " admin / sky " for the setup area will not have change.

But if you changed the default " admin / sky " details (they allow you to access the wifi and other setup areas) then they will have reset to the defaults "a admin / sky ". And that default is what you use to access setup etc. - after a router "reset".

So... what happens when you click on (select) the ("your") Sky router and enter its access-key?

Be sure you're trying to access "your" Sky router; not a neighbour's. I have both Sky and Virgin wifi-routers/access points all around the area where my modest 16 bedrooms, 8 bathrooms, semi detached mansion in its own 10,000 acres - is in SE London/NW Kent. So one has to be sure one is trying to connect to one's own Sky router (hub).

Report •

August 18, 2015 at 09:28:14
security messages when visiting a web site have nothing to do with your wifi connection.

How about you upload a screen shot of the message to a free site and provide a link so we can see exactly what the message is?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

August 18, 2015 at 10:02:12
Thanks wanderer but always comes up with you have not got a secure connection xx

Report •

August 18, 2015 at 10:38:22
I agree with Wanderer re' the message not (usually) being associated with a wifi (or ethernet) connection itself; rather another cause... Which is what was advised in earlier responses.

But as in my earlier response #4.

Do you have the same problem if you use a cat-5/ethernet connection to the router?

And per chance what happens if you try to access the sites via another router - e.g. a local internet cafe/wifi hotspot etc... Even a friend's broadband service (wifi and/or ethernet)?

Something else - and a very long shot.. Delete all cookies and clear History; then reboot... Perhaps a disk clean routine - which do it all for you...

But again does the error message occur with an ethernet connection as well; and also via another broadband connection??

Report •

August 18, 2015 at 11:12:16
I don't know, ill have to check but its happened on a few sites where i have to put in any bank details so i think it is my wifi connection.
i will try your idea trvlr of resetting it. But every time i do that it just comes up with the same wifi name??

Report •

August 18, 2015 at 14:49:53
If the wifi name" - the SSID - is the one for "your" Sky hub - then that's correct. The SSID is set by default to be the Skyxxx format (as earlier explained). However many people change that SSID for personal reasons... If they do that and ever "reset" the router (via the button on the back - usually) it will default back to the Skyxxx original.

Incidentally does the current problem occur if you use another browser? Not knowing which browser you're using (and noticing your running Linux(?) try using another browser to see if the problem persists.

And also try accessing the sites various (with both browsers) using the ethernet connection (only). When you do this test - temporarily disconnect from your Sky wifi access point - just "turn wifi off" on your computer.

Then repeat with wifi re-enabled; and the ethernet cable/connection disconnected.

I'm not really familiar with the ins/outs of Linux and its browser security options... (I'm on Mac systems at present; although I do have windows various around as well.) But thinking along the lines of Internet Explorer... I'm wondering if there is a setting in the Linux browser that has changed and reduced you "usual" security settings to minimal or even "off"; and if so this "may" be reason for the current situation.

Remember a "reboot" is NOT a "reset". A reboot is simply restarting the router/Sky hub (i.e. power-cycling, switching the router/Sky hub off and then on again after about a minute or so).

It's much as you do when you power up your computer. Nothing changes in terms of its settings.

A "reset" cancels/erases/deletes "any" changes you made to the default setup (as delivered by Sky in this case); and goes back the Sky delivered/default settings. Thus when it comes up after a "reset" (NOT a reboot) it will again show the default Sky SSID; and the access key will be what came with it (and will likely be on a sticker on the base). Naturally if you haven't changed the default SSID then it will be the same as after the "reset" as it was before you did the reset.

Are you able to access other sites apart from those presenting the error message; and which "problem" sites sound like they are sites concerned with banking, credit card accounts etc.?

Without being "too" specific - what sites - or type/kind of sites presents the error message? We don't need the actual account details etc; just a general/safe idea of what it/they is/are. e.g. Barclays, Visa, whatever bank, even Paypal etc...?

Report •

Ask Question