Solved how to connect my wireless modem to router

Toshiba NOTEBOOK
December 27, 2017 at 21:16:59
Specs: Windows 7 home premium 64bit, INTRL(R) Core(TM) i7-3610QM /8GB
connect wireless modem I am to connect my wireless modem in my Dell Vostro 1500 running xp pro.using intel proset /wireless software that was on the disks I received with the computer and
after clicking on my router name and click connect then click next I get (device ownership password) but it will not accept the password I received with router.My router password has letters and numbers but it will not take anything than numbers.
I have tried to disable the Intel software and connect via windows but I get this message.
Windows could not finish the problem because the following action could not be completed.
(CONNECTING TO THE WIRELESS NETWORK)
I have been able to connect the internet with the cable OK.
I would appreciate any help thanking you in anticipation..

Ps. The wireless modem was working before I reinstalled xp.

See More: how to connect my wireless modem to router

Report •

#1
December 27, 2017 at 23:59:12
✔ Best Answer
<My router password has letters and numbers but it will not take anything than numbers.>

Do you mean when you change the router password it will only take numbers, or do you mean the XP intel wireless software will only accept numbers in the password field?
Change the router wireless access pasword to something the XP machine can use, for a start you can turn off the wireless password altogether for testing.
Or do you mean you cannot get into the router?
Do a reset of the router to factory base password.

message edited by 100td


Report •

#2
December 28, 2017 at 00:09:25
Try rebooting your laptop and try again.

If still not typing letters, make sure you download & install latest XP drivers for your laptop model from Dell website (particularly Intel WiFi driver), then try again.

http://www.dell.com/support/home/uk...


Report •

#3
January 3, 2018 at 00:53:12
Thank you both for your help.I had already tried most oft hose suggestions but had no luck.
I kept plugging away and f found a solution. I typed (Wireless Zero Configuration) into google and came up with the solution.. I uninstalled the Intel WIIFI driver then ran( Net Start WZCSVC from the command prompt) then reinstalled the Intel driver and let windows make the connection instead of Intel . By doing that I was able to connect using my pass word that was supplied with the router.

Regards Ancient


Report •
Related Solutions


Ask Question