How to configure router??

March 30, 2011 at 14:01:59
Specs: Windows XP
Hey guys i have a pppoe connection coming through ethernet line. i.e i need to use dialer that i have created on the desktop..and i have bought a new Linksys E1000 router v2.1..now my problem is that

1) After entering all the settings correctly my router worked for 3 days after that the net is not working.i.e it cannot connect to the internet keeps giving the error cannot get IP from PPPOE
(i have connected my router in pppoe mode and use the router status page to connect and disconnect)
I have also updated the router to the latest firmware 2.1.01 and after that the problems have started.
My Net works if i directly plug the Ethernet cable in the PC.the problem starts when i connect it to my router.
I have tried power cycling.
I have tried Hard Reset.
dont know what the problem is
I wanted a detailed guide on what settings to use in pppoe mode of the router i.e all the DHCP etc etc..


2) I wanted to know if it is possible to use my pc Dialer only to connect to net irrespective of my router being power on or off??

Guys pls help me Thanks in advance


See More: How to configure router??

Report •


#1
March 30, 2011 at 14:30:07
There should be an option for cloning the MAC address of the computer, to the router, in the routers setup.

Have you already tried that?

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#2
March 30, 2011 at 15:20:41
Did you reinput all the wan settings [pppoe account and password] after the firmware update.

Doesn't appear you did that.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#3
March 30, 2011 at 15:59:04
@wanderer

good point !

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •
Related Solutions


Ask Question