How to configure Dlink Access Point m\Model No. DWL-7100AP

February 5, 2015 at 02:38:36
Specs: Windows 7
DWL-7100AP router is visible in wifi device but always show connecting/Obtaining IP Address message repeatedly. I have tried it to configure through patch cable, after resetting it, but Access Point does not open by browser. I also tried ipconfig /all in dos but it did not show default gateway entry. please suggest some remedy

See More: How to configure Dlink Access Point m\Model No. DWL-7100AP

Report •

February 5, 2015 at 03:23:07
If the router configuration utility does not open in a web-browser you may not have connected it up properly so check all your cables and connections.

Report •

February 5, 2015 at 22:55:05
I have checked the power as well as data cable and reconnected but all in vain. please suggest some other remedy.

Report •

February 6, 2015 at 05:15:13
You can download the full manual here:
which should have more details and secondary ways for set up that the quick install guide has and there also should be a link to their help support as well.
Edit: Not sure why the UK link came up, but maybe it is a European/UK model so my search found it that way.

You have to be a little bit crazy to keep you from going insane.

message edited by Fingers

Report •
Related Solutions

Ask Question