Hooking D-link Dir-615 to satellite internet

D-link Dir-615 wireless n router
July 29, 2010 at 07:57:46
Specs: Windows Vista
I have never had a problem with my wireless n router until now. I am living in a place where I can only get Satellite internet service and can not get it to work. The little earth symbol stays red and when I try to get on wireless it only connect to local. Can someone please tell me what I am doing wrong? thank you

See More: Hooking D-link Dir-615 to satellite internet

Report •


#1
July 29, 2010 at 09:55:51
Was this working previously or did you just buy this router and try to connect it?

From the sounds of it, the WAN side of the router (which should connect to your satellite internet) is not configured correctly.

I've never used satellite myself so I don't know. Is your TCP/IP information provided by DHCP or did your provider give you static settings you have to assign?

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
July 29, 2010 at 22:00:30
I just moved and had dsl previously and now I can only get satellite internet thru Hughesnet. I have an HN9000 modem I am trying to hook my D-link Dir-615 router too. The internet status light stays red. I have tried to reset the router IP address because it uses the same as the Hughesnet modem. I am at my wits end now. I have been trying to figure this out for 3 days. Any help would be appreciated.

Report •

#3
July 30, 2010 at 10:14:14
Ok, first, I'd get the satellite working on your PC and verify it's ok. If it's not, call them and get it working.

Once your satellite internet is working, all you should have to do is plug it into the WAN port of your router. I suspect the ISP uses DHCP so you shouldn't have to statically configure the TCP/IP info. However, you need to confirm this with your provider.

I'd recommend resetting the router before plugging it in. SImply turn it on, let it boot up and press and hold the reset button on the back for about 10 seconds. Release it and let it reboot and login to the management interface and confirm it's back to factory defaults.

If you still can't get the router working, call your providers support line and get them to walk you through it.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

Related Solutions

#4
July 31, 2010 at 10:10:07
Thank you very much I have internet service now but keep getting errors when trying to go to websites. I get online and go to a website and when I click on a link it tells me ERROR the connection was reset. So now I have no idea what this is all about.

Report •

#5
February 18, 2011 at 20:00:41
i am having the same problem with my DIR-615 router and im on xplornet please help

Report •

Ask Question