Click here for important information about

Home network install not working

December 14, 2010 at 19:50:35
Specs: Windows 7
I am installing a LAN running CAT-5 from a cable modem, into a wireless N router, and then through a type 66 punch down and while the cables are all connected (I've tested each and every line using a NS-468 network tester and all are showing direct connections - that is, pin 1 to pin 1 on each of the 8), I have tried to connect to the network but it shows no network connection. I have even tried taking the router out of the equation and still nothing comes of it.

What would cause this to happen?

(Follow the link below to see a graphic representation.)

See More: Home network install not working

December 14, 2010 at 23:30:13
Do I understand your diagram correctly? You are running a single Cat5e cable from the router into a type 66 block that is supposed to support multiple end-user client devices? As far as I know you cannot split CAT5e that way. You need a switch or switching hub with separate ports for each device.

Goin' Fishin' (Some day)

Report •

December 15, 2010 at 01:12:07
I was half thinking this but when I went down to Best Buy they told me that it was set up right. I also talked to some of the guys from the IT department at work and they said much the same... course, I didn't have a diagram to show them exactly what I was doing so that was probably why the things came differently.

I spotted a rosewill switch going on shell shocker sale ($16) on newegg at 1pm and will get it for the install. Thanks for the advice!

Report •
Related Solutions

Ask Question