Hiw di I get my laptop to connect

January 3, 2011 at 22:37:15
Specs: Windows Vista, T2330 1.60 1.5 gig
My laptop normally connects easily to any wireless spot that I have the pw to. Came to my brother's house and my laptop refuses to allow me to browse. It has local only and not even a hard line connection to the modem will let me browse. I have tried everything I know and it isnt working. As far as I can tell my DNS is blank.
My wife's toshiba which has the exact same setup as my laptop connects fine.

See More: Hiw di I get my laptop to connect

Report •

January 4, 2011 at 06:11:20
As far as I can tell my DNS is blank.

This would cause the symptom you described (inability to surf but have LAN connectivity).

Try releasing, then renewing your TCP/IP settings and see if you don't get a DNS IP. To do so open a command prompt window (ie: Start >> Run >> type cmd and hit Enter):

ipconfig /release


ipconfig /renew

Wait until it's done renewing the TCP/IP settings and check:

ipconfig /all

If you have a DNS address, it should be the same as the Default Gateway IP. If that's right, and you have it, try surfing, it should work now.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

January 4, 2011 at 07:04:00
You can also configure following free public DNS servers provided by Google, probably could help:

Report •

January 4, 2011 at 07:24:18
It might warrant me to saying I cannot connect thru a hardline either. I get no error messages. I am just not able to connect to the internet when I plug in the cable from the modem. Basically, it is the same as if I try to use it wirelessly.

All my tcp/ip's are set to auto. I have released and renewed my dns as well as flushed it and it has not made a difference. It does say on my command promp that no local area connection operation can be performed while it has its media disconnected.

When I run IP config this is what I get. I am writing this out because the laptop that cannot connect has no way to share the info with this one and I am without a jump drive.

Conect specific DNS sifix..... : no.cox.net

Link local IPv6 Address........ : fe80: :7d51 :9f0f: ec93:15f3%14

IPv4................................ :

Subnet Mask.................... :

Default gateway............... :

Ethernet adapter LAC

Media state..........................: Media disconected

Connection specific DNS suffix..: (blank)

Then it rolls down a list of connectors from 13 to 7 all with the same output as the Ethernet adapter LAC.

I have never seen anything like this. The only thing I think that might help would be to redo his connection to 64bit which has helped in the past ro to by an external wireless card and disable my current one. Any other ideas are welcomed.

Report •

Related Solutions

January 4, 2011 at 07:33:51
I tried using googles but it did not make a difference. I checked my wife's ipconfig and the 2 differences were the IPv4 address and the DNS under ethernet.

Her IPv4 address ended with 116 mine ended in 112
her ethernet DNS suffix has Belkin instead of being blank.

Report •

January 4, 2011 at 07:36:50
update: Tried ipconfig/release again and got this message: "An error has occured while releasing interface Loopback Psuedo-interface 1 : the system cannot find the file specified.

Report •

January 4, 2011 at 15:01:52
The above error message makes me think there may be an issue with the interface. About all I can tell you on that is to check for a more recent driver for it and if there is one, to download and install it and see if that doesn't work.

Before you do that though, try one thing for me. Try statically assigning the DNS address.

Since you're using a router and your default gateway IP is then that should also be the DNS address. Go into your Local Area Connection properties and click in "Internet Protocol (TCP/IP)" to highlight it and then click on the "Properties" button. In the Window that opens click on the radio button beside "Use the following DNS server addresses" and enter that IP ( and click OK to save it.

Now do the ipconfig /all command again. If it shows that IP as the DNS address try pinging google (ie: ping www.google.com) if you get proper replies, you're getting DNS resolution and should be able to surf.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

January 4, 2011 at 16:13:18
I changed the DNS manually and ipconfig/all and it showed it as the DNS. I pingd www.google.com and got "ping request could not find host www.google.com. please check the name and try again.

I will try to get the new drivers. New is relative since the latest version was made in 2007.

Would a 3rd party driver help or maybe a external wireless card?

Report •

January 4, 2011 at 19:18:18
Updated driver for my realtek RTL813 but there were no new drivers for my wireless adapter. This did not help.

Report •

Ask Question